Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

permalink


  #1  
Old Feb 28, 2011, 11:37 PM
chavaden
 
6 posts · Feb 2011
Just change 'permalink' from default to one of other options provided by Atahuapa theme, and got this message:

Forbidden

You don't have permission to access /blog1/ on this server.


Now I can't go back to dashboard to change it. PLEASE HELP!!!
  #2  
Old Mar 1, 2011, 05:12 AM
juggledad's Avatar
juggledad
 
23,685 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
1) it is not an Atahualpa option or issue, it is a WordPress option/issue
2) if you don't know what an .htaccess file is and/or don't know how to use FTP then you should probably contact your host's support group and explain what you did and ask for help.

If you do know what they are, then you might want to look at
http://perishablepress.com/press/200...ss-permalinks/
http://wordpress.org/support/topic/w...ccess-anything
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Mar 1, 2011, 09:14 AM
chavaden
 
6 posts · Feb 2011
Thank you, JD!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Permalink for posts without title Wyro Center area post/pages 13 Jan 6, 2012 01:06 PM
[SOLVED] Permalink Problem--Home Becomes Nonexistent NotHannah Atahualpa 3 Wordpress theme 1 Dec 6, 2010 01:21 PM
How to Use Image to Point to Permalink of the Post Page justprettygirl Atahualpa 3 Wordpress theme 6 Jan 26, 2010 11:19 PM
Paged comments in Permalink Matthuffy Comments, trackbacks & pings 2 Jul 3, 2009 10:17 PM
[SOLVED] Permalink css not the same as rest of site Quantummatrix Atahualpa 3 Wordpress theme 2 Apr 3, 2009 02:04 PM


All times are GMT -6. The time now is 12:22 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.