Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

3.6.1 gets a blank page - check this out


  #1  
Old Jan 17, 2011, 12:26 PM
paul_williams
 
37 posts · Jun 2009
Wales, UK
Just my 2 penny worth...

I installed 3.6.1 and ended up with a blank site; plug-in wp-super-cache was the culprit...
  #2  
Old Jan 18, 2011, 05:33 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Thanks Paul!
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jan 19, 2011, 01:51 AM
lordi
 
14 posts · Jun 2010
should i only deactivated or completely remove it ?
  #4  
Old Jan 19, 2011, 03:38 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Deactivate it, flush the cache and see if 3.6.1 works. If it does you can re activate it
What version of php?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jan 19, 2011, 01:52 PM
drongo
 
27 posts · Sep 2009
I deactivated all Plug-Ins. Didn't work for me. Still a white page with the update from 3.5.3 to 3.6.1.
Also tried the hint with the php.ini.

Greetings,
Drongo

Last edited by drongo; Jan 19, 2011 at 01:56 PM.
  #6  
Old Jan 19, 2011, 02:17 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what version of php?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Jan 19, 2011, 02:33 PM
drongo
 
27 posts · Sep 2009
mein Hoster verwendet PHP 5.2.14
  #8  
Old Jan 19, 2011, 03:28 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Do you have a caching plugin? If so disable it
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Jan 19, 2011, 03:30 PM
drongo
 
27 posts · Sep 2009
no, i don't. And I deactivated every Plugin.
  #10  
Old Jan 19, 2011, 07:30 PM
chycoo's Avatar
chycoo
 
27 posts · Oct 2009
Curitiba - PR - Brazil
I'm having the same problem. to activate the theme just a blank page. Anyone know how to solve?
thanks
  #11  
Old Jan 19, 2011, 07:43 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Chycoo, is this your first time using the theme? If so go to the theme option 'export/import settings' and press the 'Delete bfa4' button and see if that helps.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #12  
Old Jan 19, 2011, 07:59 PM
chycoo's Avatar
chycoo
 
27 posts · Oct 2009
Curitiba - PR - Brazil
Hello,

Thank you for your reply so quickly, sorry my English is very poor.

I use a lot of time there is the issue, the previous version. But today I decided to create a new blog with the current version.

I did the steps you advised me, but unsuccessfully, my page is still blank.
  #13  
Old Jan 20, 2011, 01:08 AM
drongo
 
27 posts · Sep 2009
BTW, the content of my empty 3.6.1-page:

Code:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
	<title>goCart e.V. - connecting cartography |   Home</title>
	<link rel="shortcut icon" href="http://www.gocart-online.com/wp-content/themes/atahualpa361/images/favicon/gocart.ico" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.gocart-online.com/xmlrpc.php" />
  #14  
Old Jan 20, 2011, 06:42 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
do you have your CSS set to 'internal' or 'external' (ato->Configure CSS & JS->CSS: External file or inline?
if it is 'external', please set it to 'internal' - this won't fix it, but will let me see if the error is the same that others are having.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #15  
Old Jan 20, 2011, 07:04 AM
drongo
 
27 posts · Sep 2009
No, this is already internal.
I just downloaded all my settings, reseted all atahualpa-settings, activated 3.6.1, deactivated all plugins (except All in One SEO) and got a blank page again. But one with much more content:

Code:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
	<title>goCart e.V.</title>
	<link rel="shortcut icon" href="http://www.gocart-online.com/wp-content/themes/atahualpa361/images/favicon/gocart.ico" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.gocart-online.com/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="goCart e.V. &raquo; Feed" href="http://www.gocart-online.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="goCart e.V. &raquo; Comments Feed" href="http://www.gocart-online.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="goCart e.V. &raquo; Home0 Comments Feed" href="http://www.gocart-online.com/?feed=rss2&amp;page_id=1481" />
<script type='text/javascript' src='http://www.gocart-online.com/wp-includes/js/jquery/jquery.js?ver=1.4.2'></script>

<script type='text/javascript' src='http://www.gocart-online.com/wp-content/themes/atahualpa361/js/DD_roundies.js?ver=0.0.2a'></script>
<script type='text/javascript' src='http://www.gocart-online.com/wp-includes/js/comment-reply.js?ver=20090102'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gocart-online.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.gocart-online.com/wp-includes/wlwmanifest.xml" /> 
<link rel='index' title='goCart e.V.' href='http://www.gocart-online.com' />
<link rel='prev' title='Board' href='http://www.gocart-online.com/?page_id=1050' />
<link rel='next' title='”Perspektiven” Kolloquiumsreihe' href='http://www.gocart-online.com/?page_id=1501' />

<!-- All in One SEO Pack 1.6.13.1 by Michael Torbert of Semper Fi Web Design[334,352] -->
<meta name="description" content="connecting cartography - events, news, jobs and more on international cartography" />
<meta name="keywords" content="cartography, Kartographie, jobs, GIS, Fernerkundung, remote sensing, Satellitenbildkarten, satellite image maps, Open Source, GPS" />
<link rel="canonical" href="http://www.gocart-online.com/" />
<!-- /all in one seo pack -->
<style type="text/css">/* ------------------------------------------------------------------
---------- BASE LAYOUT ----------------------------------------------
------------------------------------------------------------------ */

body {
	text-align: center;  /* centering the page container, 
							text-align will be reset to left 
							inside the container */
	margin: 0;
	padding: 0;
	font-family: tahoma, arial, sans-serif;
font-size: 0.8em;
color: #000;
background: #ecf3f8;
background-image: url(/wp-content/themes/atahualpa/images/back.gif); 
background-position:center top;
background-repeat:no-repeat;
background-attachment:fixed;	}

a:link, a:visited, a:active {
	color: #63B5CA; 
	font-weight: bold; 
	text-decoration: none; 
	}
	
a:hover {
	color: #00215A;
	font-weight: bold; 
	text-decoration: underline;
	}

ul, ol, dl, p, h1, h2, h3, h4, h5, h6 {
	margin-top: 10px;
	margin-bottom: 10px;
	padding-top: 0;
	padding-bottom: 0; 	
	}

/* remove margins on sub-lists */
ul ul, ul ol, ol ul, ol ol {
	margin-top: 0;
	margin-bottom: 0;
	}
/*
h1 { font-size: 34px; line-height: 1.2; margin: 0.3em 0 10px; }
h2 { font-size: 28px; line-height: 1.3; margin: 1em 0 .2em; }
h3 { font-size: 24px; line-height: 1.3; margin: 1em 0 .2em; }
h4 { font-size: 19px; margin: 1.33em 0 .2em; }
h5 { font-size: 1.3em; margin: 1.67em 0; font-weight: bold; }
h6 { font-size: 1.15em; margin: 1.67em 0; font-weight: bold; }
*/
code, pre {
	font-family: "Courier New", Courier, monospace;
	font-size: 1em;
	}

pre {
	overflow: auto;
	word-wrap: normal;
	padding-bottom: 1.5em;
	overflow-y: hidden;
	width: 99%;
	}

abbr[title], acronym[title] {
	border-bottom: 1px dotted;
	}
	
hr {
	display: block;
	height: 2px;
	border: none;
	margin: 0.5em auto;
	color: #cccccc;
	background-color: #cccccc;
	}

/* use the body's font size in tables, too: */

table {
	font-size: 1em; 
	}	


/* ------------------------------------------------------------------
---------- BREAK LONG STRINGS ---------------------------------------
------------------------------------------------------------------ */

/* break long strings in IE6+ and Safari2+ in posts and comments: */

div.post, ul.commentlist li, ol.commentlist li {
	word-wrap: break-word; 
	}

/* reset "break-word" for pre & wp-syntax: */

pre, .wp_syntax {
	word-wrap: normal; 
	}

	
/* ------------------------------------------------------------------
---------- WRAPPER, CONTAINER & LAYOUT ------------------------------
------------------------------------------------------------------ */
	

/*-------------------- WRAPPER for MIN / MAX width --------*/

div#wrapper {
	text-align: center;  
	margin-left: auto;
	margin-right: auto;
	display: block;
	width: 99%;
	max-width: 950px;
	}

* html div#wrapper {
<!--
	width:expression(((document.compatMode && 
	document.compatMode=='CSS1Compat') ? 
	document.documentElement.clientWidth : 
	document.body.clientWidth) 
	> 951 ? "950px" : 
	"99%"); -->}
/*-------------------- CONTAINER for VISUAL styles --------*/

div#container {
	padding: 0;		width: auto;
	margin-left: auto;
	margin-right: auto;
	text-align: left; /* resetting the "text-align: center" of "wrapper" */
	display: block;
	}

/*-------------------- LAYOUT to keep it all together -----*/
	
table#layout {
	font-size: 100%;
	width: 100%;
	table-layout: fixed;
	}
	
.colone {width: 200px;}
.colone-inner {width: 200px;}
.coltwo { width: 100% }
.colthree-inner {width: 200px;}
.colthree {width: 200px;}

/* ------------------------------------------------------------------
---------- HEADER ---------------------------------------------------
------------------------------------------------------------------ */


/*-------------------- HEADER CONTAINER -------------------*/

td#header {
	width: auto;
	padding: 0;
	}


/*-------------------- LOGO AREA --------------------------*/

table#logoarea, 
table#logoarea tr, 
table#logoarea td {
	margin: 0;
	padding: 0;
	background: none;
	border: 0;
	}

table#logoarea {
	width: 100%;
	border-spacing: 0px;
Then I just went bag to my old athaluapa with the old settings.
  #16  
Old Jan 20, 2011, 07:35 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
do you know if your version of PHP has suhosin installed?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #17  
Old Jan 20, 2011, 07:51 AM
drongo
 
27 posts · Sep 2009
Yes, it has Suhosin Extension 0.9.32.1.
  #18  
Old Jan 20, 2011, 08:23 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
please see: Try this if you are getting blank page with Atahualpa 3.6.1
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #19  
Old Jan 20, 2011, 08:59 AM
drongo
 
27 posts · Sep 2009
no, this php.ini didn't work.
  #20  
Old Jan 20, 2011, 09:29 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Check with your host about overriding the suhosin settings and see if you can do it with a php.ini. They may have it blocked or you may have to do it another way.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #21  
Old Jan 20, 2011, 04:45 PM
drongo
 
27 posts · Sep 2009
Hi,

the Admin wrote this sentence in the global php.ini. But no result...

Greetings,
Drongo
  #22  
Old Feb 4, 2011, 12:37 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
the original version may have had the syntax wrong, try this in the php.ini
HTML Code:
suhosin.executor.include.whitelist = bfa://
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #23  
Old Feb 5, 2011, 09:45 AM
drongo
 
27 posts · Sep 2009
Yes, that did it. Thanks a lot!

Drongo

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
if you are getting blank page with Atahualpa 3.6.x (Suhosin issue) lmilesw Old Version fixes and change logs 102 Sep 29, 2011 05:59 PM
Don't check for wpmu-settings.php boone New Versions, & Updating 2 Feb 25, 2011 06:51 PM
3.6.1 gets a blank page brideoflinux New Versions, & Updating 2 Jan 15, 2011 01:38 PM
Catchable, no commas, missing/corrupt post info - Please check this file Flynn Atahualpa 3 Wordpress theme 4 Dec 14, 2008 03:23 PM


All times are GMT -6. The time now is 05:03 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.