Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating » Old Version fixes and change logs »

if you are getting blank page with Atahualpa 3.6.x (Suhosin issue)

Old Sep 29, 2011, 10:28 AM
13 posts · Aug 2011
Originally Posted by SharonJ
I hope I am not leading you astray. This is how I changed the .htaccess file

I do not know if your ConfigPath would be the same...whether /home/ needs to be in there
When I put in the nameofyoururl you do not add the .com

suPHP_ConfigPath /home/public_html/nameofyoururl

# BEGIN WordPress
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /nameofyoururl/
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /nameofyoururl/index.php [L]

# END WordPress

I got help from the host for this
Hello Sharon, I think without a lot of work it would take a miracle to figure out all the right values to put into what you have provided. For instance:

suPHP_ConfigPath /home/public_html/nameofyoururl

That line looks wrong as it seems the path is wrong, i.e. the name of the URL would be ahead of /home, not after?

Are you running your blog in the root of the domain? I am not, so I don't know what impact that would have on the URL values the other statements are looking for. I don't know if for instance they would need to be something like:

RewriteRule . /domain name/directory name/index.php [L]

or, because the domain name isn't in the actually root path, it is instead the "account" name which is an abbreviated version of the domain name.

I am hoping there is a 3.6.8 version in the future that resolves the openX issue I reported back when 3.6.7 came out, and in the interim, I am hoping to actually be able to find 3.5.3 vs. being sent to a link where it says "download not found".

Old Sep 29, 2011, 11:37 AM
juggledad's Avatar
23,734 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
oh I didn't notice that. I'll send you a PM with a link to where you can get it.
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Sep 29, 2011 at 04:39 PM.
Old Sep 29, 2011, 05:59 PM
13 posts · Aug 2011
thanks...that did it...some of the client sites were 3.4.2 and were unaffected by the PHP 5.3 upgrade so for now I left them and replaced the newer ones with the 3.5.3 and now they are all working again.

Appreciate your digging up that copy up for me...



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] The Atahualpa blank page for dummies (or at least this one) nickhazlewood New Versions, & Updating 7 Feb 22, 2011 04:48 AM
[SOLVED] Error installing atahualpa 3.5.3: blank page plus Powered by WordPress &amp; the la christina! New Versions, & Updating 4 Aug 29, 2010 02:53 PM
blank wp-admin page with Atahualpa 3.32 and WP 2.71 wpuser Atahualpa 3 Wordpress theme 24 Jan 31, 2010 04:55 AM
issue: blank Central Panel - PHP code options stored with an \ ssokolenko New Versions, & Updating 3 Sep 15, 2009 06:29 PM
Blank pages from sidebar links - template issue? bjt1t2t3 Atahualpa 3 Wordpress theme 0 Mar 16, 2009 02:55 PM

All times are GMT -6. The time now is 01:56 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.