Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Attempting to upgrade from 3.4.9 to 3.6.1 - receive error

Build custom WP THEMES, without
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
Old Jan 13, 2011, 05:28 PM
24 posts · May 2010
I have 3.4.9 installed and activated. I have FTP'd 3.6.1 to the server and when I attempt to switch to 3.6.1 using the Activate link in Manage Themes I receive this error:

Fatal error: Call to undefined function home_url() in /home/myfallr1/public_html/sandpit/wp-content/themes/atahualpa361/functions/bfa_theme_options.php on line 7
Any help much appreciated.


Old Jan 13, 2011, 05:50 PM
juggledad's Avatar
22,950 posts · Mar 2009
OSX 10.10.1 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
home_url() is a new function in WP 3.0 - what version of WordPress do you have. You must be at at least 3.0 of WordPress to run 3.6.1 of Atahualpa because of all the new wordpress changes.
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
Old Jan 13, 2011, 06:34 PM
24 posts · May 2010
Wordpress Version 2.9.2, I have some plug-ins that do not work on Wordpress 3.0, hence the reason I have not upgraded yet. Thanks for the answer.


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] ERROR MESSAGE: Parse error: syntax error, unexpected T_STRING in /hsphere/lo Candy Atahualpa 3 Wordpress theme 1 Oct 31, 2010 03:00 PM
[SOLVED] How to add a "receive other comments on this thread via email" box to commen DeonneK Comments, trackbacks & pings 4 Sep 29, 2010 10:55 AM
How to upgrade from 3.4.4 to 3.4.9 using WP Auto Upgrade without Losing Customization dpnstl New Versions, & Updating 3 Jun 6, 2010 03:48 PM
upgrade to 3.4.6 - Error - "Could not copy ...../atahualpa.pot" 222fbj New Versions, & Updating 1 May 2, 2010 02:07 PM

All times are GMT -6. The time now is 10:44 AM.

Powered by vBulletin® Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.