Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Excerpts, Read more, Pagination »

[SOLVED] Configure EXCERPTS set to excerpts shows code in posts in 3.4.9


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jan 7, 2011, 08:55 AM
Jrdpa
 
12 posts · Oct 2009
Pittsburgh, PA
I tried searching for 3.4.9 and excerpts and didn't find anything so...here goes.

I have the latest version of WP and Atahualpa version 3.4.9 and tried to change Configure EXCERPTS > Posts or excerpts on HOME page? to excerpts and got this at the first of my posts:


Code:
window.fbAsyncInit = function() {
FB.init({appId: “101075676605397″, status: true, cookie: true,
xfbml: true});
};
(function() {
var e = document.createElement(“script”); e.async = true;
e.src = document.location.protocol +
“//connect.facebook.net/en_US/all.js”;
document.getElementById(“fb-root”).appendChild(e);
}());
First X Posts is set to 0 and the rest of the settings are all Only Excerpts.

  #2  
Old Jan 7, 2011, 10:07 AM
lmilesw's Avatar
lmilesw
 
10,077 posts · Jul 2009
Central New York State USA
What version of WordPress are you running and do you have a link to your site. The reason I ask for the version of WordPress is to have a record of the particular version in the thread so someone reading this when 3.0.5 or 3.1 come out will know what version this thread refers to.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jan 8, 2011, 05:43 AM
juggledad's Avatar
juggledad
 
22,099 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
there were changes to the excerpts code to fix some issues - I wuold suggest you upgrade to 3.5.3 (normally I'd say go right to 3.6.9 but some users are having an issue)

you can download 3.5.3 at http://wordpress.bytesforall.com/?p=94
make sure to apply the bugfix's

http://forum.bytesforall.com/showthread.php?t=8756
http://forum.bytesforall.com/showthread.php?t=7654

and you can get directions for a manual install at http://forum.bytesforall.com/showthread.php?t=8520
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #4  
Old Jan 11, 2011, 09:32 AM
Jrdpa
 
12 posts · Oct 2009
Pittsburgh, PA
Version 3.0.4 http://www.sixdgreeswebdesign.com/blog/

I have it set to Posts on my homepage so it doesn't show the code.

Quote:
Originally Posted by lmilesw
What version of WordPress are you running and do you have a link to your site. The reason I ask for the version of WordPress is to have a record of the particular version in the thread so someone reading this when 3.0.5 or 3.1 come out will know what version this thread refers to.
  #5  
Old Jan 11, 2011, 12:42 PM
lmilesw's Avatar
lmilesw
 
10,077 posts · Jul 2009
Central New York State USA
That link doesn't work for me. Also have you tried deactivating all your plugins to see if one of them is the issue?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #6  
Old Jan 11, 2011, 01:36 PM
Jrdpa
 
12 posts · Oct 2009
Pittsburgh, PA
I typoed and left an e out. http://www.sixdegreeswebdesign.com/blog/

No, my other plugins don't have anything to do with post length.
  #7  
Old Jan 11, 2011, 03:33 PM
lmilesw's Avatar
lmilesw
 
10,077 posts · Jul 2009
Central New York State USA
But did you try deactivating all your plugins to see if there is a possible issue? Many time I am mistaken about what plugin could be causing issue. Also since you don't have your front page set so the problem shows it doesn't help me much.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #8  
Old Jan 11, 2011, 07:25 PM
Jrdpa
 
12 posts · Oct 2009
Pittsburgh, PA
Quote:
Originally Posted by lmilesw
But did you try deactivating all your plugins to see if there is a possible issue? Many time I am mistaken about what plugin could be causing issue. Also since you don't have your front page set so the problem shows it doesn't help me much.
It only does this on the home page. When you click on a post it looks normal. I put screenshots in this post using image tags, but they aren't showing up so I've included the links to them on Flickr too.

Screenshot 1:
Link: http://www.flickr.com/photos/41088258@N04/5347444069/


Screenshot 2:
Link: http://www.flickr.com/photos/41088258@N04/5348053718/
  #9  
Old Jan 11, 2011, 07:29 PM
juggledad's Avatar
juggledad
 
22,099 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
What is the actual data in the post?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #10  
Old Jan 11, 2011, 07:50 PM
Jrdpa
 
12 posts · Oct 2009
Pittsburgh, PA
It's just normal text, images, and links and such using WordPress' WYSIWYG editor and HTML. Nothing fancy.
  #11  
Old Jan 11, 2011, 07:54 PM
lmilesw's Avatar
lmilesw
 
10,077 posts · Jul 2009
Central New York State USA
So are you saying you tried deactivating all the plugins and still had the problem?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #12  
Old Jan 11, 2011, 07:55 PM
Jrdpa
 
12 posts · Oct 2009
Pittsburgh, PA
Active Plugins include:

Akismet
All in One SEO Pack
BackUpWordPress
Blackbird Pie
Disqus Comment System
Facebook Like
Fast Secure Contact Form
Google Analytics for WordPress
SexyBookmarks (by Shareaholic)
TweetMeme Retweet Button
Vertical Response Widget
Wordpress Backup (by BTE)
WordPress Editorial Calendar
WP-Polls
WP-PostRatings
WPTouch
  #13  
Old Jan 11, 2011, 07:56 PM
Jrdpa
 
12 posts · Oct 2009
Pittsburgh, PA
No, I'm saying I've never had this problem until I chose that setting.
  #14  
Old Jan 11, 2011, 09:08 PM
lmilesw's Avatar
lmilesw
 
10,077 posts · Jul 2009
Central New York State USA
One of the first tests to determine where problems are coming from is to deactivate all plugins and see if the problem still exists. Plugins can be the source of all kinds of issues. Base on the error message my first thought would be to deactivate the Facebook Like plugin but if the problem persists I would deactivate them all to see if the problem is still there.

This is just a troubleshooting step and doesn't mean you have to leave them deactivated. Is there some reason you don't want to try this to see if a plugn may be the culprit?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #15  
Old Jan 19, 2011, 12:36 PM
Jrdpa
 
12 posts · Oct 2009
Pittsburgh, PA
The Facebook Like plugin just broke when I was playing with different themesn (said Not Found at top of post) and I turned it off and tried the Excerpts and it works normally now.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Show posts or excerpts on different categories Ahead-DESIGN Excerpts, Read more, Pagination 1 Oct 6, 2010 06:28 PM
BUGFIX 351/352-01: EXCERPTS - Show first X posts on HOME page as full posts juggledad Old Version fixes and change logs 1 Jul 13, 2010 05:42 AM
Edits to Posts do not carry across into Excerpts? jakc Excerpts, Read more, Pagination 1 Nov 19, 2009 05:13 AM
[SOLVED] [BUGFIX 3.4.1->3.4.6] Getting Configure Excerpts to work in all cases juggledad Old Version fixes and change logs 2 Nov 8, 2009 05:36 PM
[SOLVED] lines between posts / excerpts timdevogel Atahualpa 3 Wordpress theme 2 Jun 9, 2009 02:48 AM


All times are GMT -6. The time now is 07:54 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.