Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Atahualpa 3.5.3 issues with WordPress 3.1 RC1


  #1  
Old Dec 27, 2010, 11:16 AM
webalyst's Avatar
webalyst
 
82 posts · Nov 2010
London, UK
I am testing Atahualpa 3.5.3 with WordPress 3.1 release candidate 1 (released 25 Dec 2010).

This is a list of observations. I am not trying to solve them at this point, although some definitely need to be addressed.

1) Admin Mode Only: There is an admin bar across the top of the browser window and this causes relative elements to be displaced downwards while fixed elements and the background remain which is a mess. For example, it means the content of the logo area no longer fits and is clipped by the background of the page menu bar (I have categories menu off). While the menu labels themselves slip below the menu bar.

2) There is a number displayed in the top left corner of the content area on static pages just below the menu bar. The number is different on each page (perhaps it is page id?). For example at http://theWebalyst.com/home the number is "4", visible under "Home" in the menu.

Is anyone else playing with WordPress 3.1 RC1? If so, please post issues to this thread.

Mark
  #2  
Old Dec 27, 2010, 11:33 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I am seeing neither of those issues.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Dec 27, 2010, 12:07 PM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What do you have at ato->Style & edit HEADER AREA->Configure Header Area?
I'm seeing this in the source of your page - ring any bells?
HTML Code:
<!-- Put the ad code ABOVE this -->
</div>
<!-- End removing the ad here -->

<!-- Test code appears only on page with title "Test" -->
4
		</td>
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Dec 27, 2010, 12:27 PM
webalyst's Avatar
webalyst
 
82 posts · Nov 2010
London, UK
Thanks guys. The spurious number issue is due to some test PHP. The menu displacement by admin bar issue.

I can live with the dodgey admin bar thing but wanted to flag it in case it wasn't just me, but any insights would of course be appreciated!

Last edited by juggledad; Dec 27, 2010 at 02:14 PM. Reason: removed header code, not needed
  #5  
Old Dec 27, 2010, 06:02 PM
webalyst's Avatar
webalyst
 
82 posts · Nov 2010
London, UK
I've looked into the displaced menu issue and it is simply that everything except the background is displaced down the page by the new admin bar. I don't see a way to fix this!

Maybe you don't see it in flexible layout? Otherwise I don't see how it isn't a problem for everyone.

Any ideas?

Mark
  #6  
Old Dec 27, 2010, 06:03 PM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
this is in the backend, right. Could you send me a PM with an admin ID and PW so I can see what you are talking about?

also, did you try anyother themes to seeif it is just an Atahualpa issue or maybe a WP issue?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Dec 28, 2010, 02:58 AM
webalyst's Avatar
webalyst
 
82 posts · Nov 2010
London, UK
To be a problem in other themes they would need to be using the background image to line up with other screen real estate which is not likely.

In fixed layout, atahualpa uses the background image to extend the menu bar horizontally to the edge of the browser window when it is wider than the layout - else you would have it truncated.

I think this is a 'feature' of atahualpa and not something that can be fixed - rather I think atahualpa will need to stop using the background in this way or WordPress 3.1 users will think it is broken.

If you want to look more I will PM you as requested. Thanks for your help.

Mark
P.S. I have PM'd Flynn several times since I joined asking if I should be "Member" or upgraded as I donated $80 (as I recall something about this during the joining process) but have had no reply. Do you know if I'm set up correctly?
  #8  
Old Dec 28, 2010, 06:35 AM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I see this as a WP issue. They are using 'position: fixed' for this element even though it is at the end of the CSS. By adding the following to the CSS Inserts, it will be moved to the bottom of the page.
HTML Code:
#wpadminbar {position: relative !important;}
Quote:
In fixed layout, atahualpa uses the background image to extend the menu bar horizontally to the edge of the browser window when it is wider than the layout - else you would have it truncated
this is just a sample image that can be removed
Quote:
P.S. I have PM'd Flynn...
it should be all set now
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Dec 28, 2010, 11:08 AM
webalyst's Avatar
webalyst
 
82 posts · Nov 2010
London, UK
Thanks.

Will you submit to WordPress. Now is a good time! (I won't because I'm not expert enough at CSS).

If WordPress don't solve this, it remains an issue for atahualpa as site owners will almost never see it except with they try out the theme for the first time, which will cause them to see it as an atahualpa problem.

Thanks for sorting my membership :-)

Mark
  #10  
Old Jan 28, 2011, 11:49 PM
msheldon
 
1 posts · Jan 2011
The following link may be of help in resolving this issue:

http://core.trac.wordpress.org/ticket/16222

Bookmarks

Tags
ata 3.5.3, bug, wordpress 3.1 rc1

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
WordPress 3.0.1 Atahualpa 3.5.3 Does Import Atahualpa settings file Work cab262 New Versions, & Updating 5 Oct 26, 2010 04:06 AM
Menu Issues with Wordpress Auto Upgrades Clean Air New Versions, & Updating 1 Aug 9, 2010 12:19 PM
Atahualpa Issues with IE Gwodan Atahualpa 3 Wordpress theme 3 Jun 14, 2010 07:09 PM
Issues with latest version of Atahualpa witchybrit Atahualpa 3 Wordpress theme 5 Dec 3, 2009 02:03 PM
Atahualpa as a CMS issues twola Header configuration & styling 12 Oct 17, 2009 01:23 PM


All times are GMT -6. The time now is 06:56 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.