Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Multisite install not adding new sites


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Dec 12, 2010, 05:17 PM
TexZenFool
 
3 posts · Dec 2010
Trying to get a multisite install with Atahualpa Theme. I can see the Network option under Tools, followed directions there and have the Super Admin menu showing up, and added one bug fix I found on these forums.

When I go to the Admin page under the Super Admin menu it shows I have one site. I click there to add a site, fill in the required information. Then under the Sites page of the Super Admin menu I see both sites listed. But, when I go back to the Admin page it still shows I have only one site. And I get an error 500 internal server error when I try to connect to the back end.

Any idea or suggestions would be greatly appreciated.

Thanks,
TexZenFool
  #2  
Old Jan 13, 2011, 02:13 PM
LANtait's Avatar
LANtait
 
56 posts · Jan 2011
Cebu Island, Philippines ~ I live on a tropical island!
Are you using multisite subdomain or multisite subdirectory.

On my multisite subdomain I always see one site on the superuser Admin page. It is the one site you are logged into.

To login to the back end, use the domain or subdomain name you wish to control.

The fastest way to get there I have found is to go to the Dashboard (not Super Admin) and click My Sites. On my install, it shows a Visit / Dashboard for each site. Visit gets you the front end, dashboard gets you the back end. You will likely need to log in.

Check Super Admin >> Users to check which users you made Admin over each site.

I am using WP 3.0.4 and Atahualpa 3.6.1 with MultiSite / MultiNetwork for a few dozen sites.

Bookmarks

Tags
multisite

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding code for ads or other sites (newbie when it comes to code issues!) gardentravelbuzz Plugins & Atahualpa 7 Feb 7, 2011 04:43 AM
Multisite and google ayzola ThemeFrame Presales 4 Dec 9, 2010 09:07 AM
Theme Settings not carrying over for child sites in a WP3 multisite setup slupo New Versions, & Updating 1 Dec 3, 2010 04:36 AM
Multisite or not? paulae Installing & running WordPress 1 Nov 15, 2010 02:44 PM


All times are GMT -6. The time now is 11:57 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.