Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] IO error message when uploading from computer


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Dec 8, 2010, 06:36 PM
SharonJ's Avatar
SharonJ
 
553 posts · Sep 2010
Duncan BC Canada
I have installed Light Box Plus. (not sure that is the problem) I am trying to upload images and it hangs at 36% or 62% or whatever and then a red "IO error" message appears.



Additionally...not sure if this is related, but if I want to put up images separately on a page (the customer wants to do this) Extra code gets thrown in between the a href tag and the image tag, so it looks like this on the browser



Wordpress 3.0.1
Lightbox Plus 2.2
Atahualpa 3.4.9
  #2  
Old Dec 8, 2010, 07:45 PM
lmilesw's Avatar
lmilesw
 
10,111 posts · Jul 2009
Central New York State USA
The hanging seems like it would be more related to your host. I just installed Lightbox Plus and had no problems. I am not sure what is causing the extra code but it seems like I have seen something about that on the forum. Have you considered upgrading to Atahualpa 3.5.3 ? (backup db, use manual upgrade, and apply bug fixes). For full instructions see the New Versions and Updating thread.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jan 3, 2011, 11:01 PM
SharonJ's Avatar
SharonJ
 
553 posts · Sep 2010
Duncan BC Canada
I am now able to upload, it turned out to be a conflict with Fast Secure Contact Form
However, while I am able to upload, no one else can. It still hangs. I am wondering if Lightbox Plus is fighting with something else. I am at the end of my rope, I have disabled most of the plugins thinking there is a conflict.

I will deactivate and delete it and then reinstall if I must, but that will be a lot of work for something that was not a very expensive website and I am having to do hours of investigative work for nothing
  #4  
Old Jan 3, 2011, 11:06 PM
lmilesw's Avatar
lmilesw
 
10,111 posts · Jul 2009
Central New York State USA
And you host could still be an issue. There are some hosts that just plain don't play well with WordPress especially with regards to timing out.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Jan 3, 2011, 11:10 PM
SharonJ's Avatar
SharonJ
 
553 posts · Sep 2010
Duncan BC Canada
Actually, my host was my teacher at college and all his sites are Wordpress sites. But thank you very much anyway.
  #6  
Old Jan 3, 2011, 11:17 PM
lmilesw's Avatar
lmilesw
 
10,111 posts · Jul 2009
Central New York State USA
Are you saying your site is hosted on the same host your teacher uses and he has no problems like you are having?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #7  
Old Jan 3, 2011, 11:32 PM
SharonJ's Avatar
SharonJ
 
553 posts · Sep 2010
Duncan BC Canada
Actually, no. Good question. He is unable to upload photos on this site too. He says he does not like the WP Image upload and he suggests using Picasa. But my customer will refuse to go to another site to view his photos, not to mention having Picasa logos etc. (I have never had difficulty with WP Image uploader myself).

Here is one of the pages:
http://gelinascarr.com/the-dining-room-2/

I have a PC and am using Windows 7. My customer has the same set up as does my host. No one can figure out why I can upload and they cannot.
  #8  
Old Jan 3, 2011, 11:33 PM
SharonJ's Avatar
SharonJ
 
553 posts · Sep 2010
Duncan BC Canada
He was my teacher until 2005. Now I just use his hosting services for my customers
  #9  
Old Jan 3, 2011, 11:52 PM
lmilesw's Avatar
lmilesw
 
10,111 posts · Jul 2009
Central New York State USA
There are plugins that integrate Picasa with WordPress but I prefer to use the built in uploader or NextGen Gallery. I don't know why some are having issues when you don't as there are too many variables. There is what versions of PHP and MySQL are being run. There is how much memory is allocated. There are how much impact on server performance the other 1400+ sites on that server have. And on and on.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #10  
Old Jan 4, 2011, 05:27 AM
juggledad's Avatar
juggledad
 
22,374 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
this is probably a php memory issue - ie your host doesn't allow you enough php memory to get the job done. You will have to contact them and ask how to up the amount of php memory you can use.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #11  
Old Jan 4, 2011, 10:42 AM
SharonJ's Avatar
SharonJ
 
553 posts · Sep 2010
Duncan BC Canada
This is what made the I/O error disappear for me:

It was suggested I add this line to the wp-config.php file in the root folder

/* Increasing memory allocated to PHP*/
define('WP_MEMORY_LIMIT', '64M');

I will ask my host to review this discussion page.

Thanks to you both.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] ERROR MESSAGE: Parse error: syntax error, unexpected T_STRING in /hsphere/lo Candy Atahualpa 3 Wordpress theme 1 Oct 31, 2010 04:00 PM
Error comes up when uploading images yosh66 Atahualpa 3 Wordpress theme 4 Jun 14, 2009 09:57 PM
Error Message paulharrisjr Atahualpa 3 Wordpress theme 1 May 23, 2009 11:11 AM
Problem/Error uploading Atahualpa 3.3.2 digitalRobbie New Versions, & Updating 7 Apr 28, 2009 07:01 PM
Keep getting error message Jerry Atahualpa 3 Wordpress theme 1 Apr 4, 2009 11:28 PM


All times are GMT -6. The time now is 06:55 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.