Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

sorry maybe very simple


  #1  
Old Dec 2, 2010, 10:06 AM
DDebatte
 
9 posts · May 2010
I do not understand to position the picture of the header to the left side:

http://www.pts.deutschland-debatte.de/

And additionally the hight of the header area. Where to change?

Could you please help me?

Tx in advance
  #2  
Old Dec 2, 2010, 01:48 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
You need to check through the various settings and start to get familiar with them. There are over 250 settings and sometimes there are several ways to accomplish what you want.

The theme setting you currently have are from the theme style that is installed by default when you install Atahualpa to show you some of what it can do. You change the style as described in the FAQ thread. Specifically this post.

You can alternatively make changes in the CSS of your site in ATO>Add HTML/CSS Inserts>CSS Inserts and other "Style" sections of the theme options.

For example to change the height of the header image you go to ATO>Header Image or you could go to ATO>Style & edit Header Area and change the logo area styling.

As you can see there is often no one way to do something.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Dec 3, 2010, 01:26 AM
DDebatte
 
9 posts · May 2010
Sorry, I'm not talking about 250 settings. I'm simply talking about organizing the header. Have you checked the link? Have you seen, that the image of the header is centered? How to bring this to the left side?

Another item:

I made a web page for a French Professor: http://www.resolution-individuelle.eu/fr/ - Atahualpa 3.4.9

There everything worked well so I exported settings. As I saw in Atahualpa 3.5.3 "Export the current Atahualpa settings and download them as a text file. This text file can be imported into this or another Atahualpa 3.4.7+ installation" so I thought I could use the setting of http://www.resolution-individuelle.eu/fr/ for http://www.pts.deutschland-debatte.de/ - but it did not work as you could see.

Last edited by DDebatte; Dec 3, 2010 at 02:21 AM.
  #4  
Old Dec 3, 2010, 06:07 AM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
your header image is not showing up (at least when I looked) is is 'atahualpa353/images/header/header blanc w pts.jpg' - having blank characters in a file name is not a good idea. You should change them to a dash or underscore.

The header image spans the header. If you want an image to be to one side or another, then you could make the image that way or use a widget instead of the %image in the header and put your image in it. then you could position the widget with CSS

--------
the import export code changed from 3.4.9 to 3.5.2 - this is from teh 3.5.2 notes:
Quote:
Export/Import system now uses the JSON format instead of the serialized/base64_encode format used in 3.5.1
The reason for the change is that Wordpress.org won't list the base64_ version due to the malicious things often done with base64. Sorry I should have thought about that. base64 encoding the settings files seemed to be a quick fix for the issues many users had with the settings files.
Unfortunately this means that if you exported a settings file in 3.5.1 and want to import that in 3.5.2, you'd need to do some legwork: Download this zip file, extract it, rename the "uploadBASE64.php" to "upload.php" and replace the existing "upload.php" in Atahualpa 3.5.2 with it.
If you don't have old settings files that you want to import then you don't need to do the steps described above
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Dec 3, 2010, 08:34 AM
DDebatte
 
9 posts · May 2010
This is one of 7 pictures I have. This one sized 1300 x 180 Pixel is blanc some others with picture. But you see there a blue text on that header blanc w pts.jpg "Wir arbeiten miteinander".

First is: I see this header blanc w pts.jpg twice
Second is: the picture does not start at the left side
Third is: copying the setting from http://www.resolution-individuelle.eu/fr/ - Atahualpa 3.4.9 into http://www.pts.deutschland-debatte.de/ does not work although it should work.
  #6  
Old Dec 3, 2010, 08:47 AM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
First: rename all images so there are no blanks in the names
Second: importing 3.4.9 to 3.5.3 - did you use the method described above?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Dec 3, 2010, 09:47 AM
DDebatte
 
9 posts · May 2010
So done ... one question left: why are there two images? They are all sized 1300 x 180 Pixel. Rotation?

Last edited by DDebatte; Dec 3, 2010 at 09:55 AM.
  #8  
Old Dec 3, 2010, 10:21 AM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Shut off the fading image option. There is a issue with it (mentioned many times in the forums) that it does not honor the positioning of the header image, it always puts the image at offset 0, 0 which can cause it to look like the image jumps or show up as two images.

Please export your settings and attach them to a reply
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Dec 3, 2010, 11:16 PM
DDebatte
 
9 posts · May 2010
donation after solving by credit card will follow - I promise. pls see attached file
Attached Files
File Type: txt ata-wwwptsdeutschland-debattede-20101204.txt (19.3 KB, 640 views)
  #10  
Old Dec 4, 2010, 08:34 AM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
it looks like you started off using the 'adsense.txt' style which is the current default to show what the theme is capable of doing. If you look at ATO->Style & edit HEADER AREA->Configure Header Area you will see
HTML Code:
%image
<!-- To remove the ad altogether, start removing here... --> 
<div style="position:absolute;top:20px;right:20px;width:728px;height:90px;">
<!-- Put the ad code BELOW this (and remove the sample text if there is any) -->
%image
<!-- Put the ad code ABOVE this -->
</div>
<!-- End removing the ad here -->
notice there are two '%image' in the section. unless you will be using the AD in the header area, remove everything but a single %image

Second - go to ato->Add HTML/CSS Inserts->CSS Inserts and remove anything that YOU didn't put there

Third - go to ATO->Header Image->Header Image: Alignment and choose where you want the image aligned in the header area.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Perhaps too simple..., but not for me jcarlosd Center area post/pages 6 Aug 8, 2010 05:04 AM
Simple Question I think bobbaird Comments, trackbacks & pings 3 Aug 6, 2010 03:49 PM
Simple Spacing Issue dseisner Header configuration & styling 11 Apr 23, 2010 10:44 PM
[SOLVED] Simple question....? d_random Atahualpa 3 Wordpress theme 4 Apr 6, 2009 12:16 PM


All times are GMT -6. The time now is 12:21 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.