Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Simple Spacing Issue


  #1  
Old Apr 22, 2010, 02:51 PM
dseisner
 
6 posts · Apr 2010
When I hit the return button in the visual editor, it shows some spacing between the paragraphs.

But then when I update the post and go to view it, the spacing is not there.

Can anybody help me with this?


I'm using Version 2.8.6

And Atahualpa 3.4.5

Thank you!
  #2  
Old Apr 23, 2010, 03:42 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
What do you see when in HTML mode? Also why such an old version of WordPress?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Apr 23, 2010, 03:51 PM
misterpines
 
1 posts · Apr 2010
Quote:
Originally Posted by dseisner
When I hit the return button in the visual editor, it shows some spacing between the paragraphs.

But then when I update the post and go to view it, the spacing is not there.

Can anybody help me with this?


I'm using Version 2.8.6

And Atahualpa 3.4.5

Thank you!
Are you familiar with HTML at all? You will want to go into HTML mode, the little tab on the top right of the text entry box next to the Visual tab, and add some breaks after your sentences, with a break code like this, <br> , here is another example...

Definition and Usage

The <br> tag inserts a single line break.

The <br> tag is an empty tag which means that it has no end tag.
Browser Support

Internet Explorer Firefox Opera Google Chrome Safari

The <br> tag is supported in all major browsers.
Differences Between HTML and XHTML

In HTML the <br> tag has no end tag.

In XHTML the <br> tag must be properly closed, like this: <br />.
Tips and Notes

Note: Use the <br> tag to insert line breaks, not to create paragraphs.
  #4  
Old Apr 23, 2010, 04:47 PM
dseisner
 
6 posts · Apr 2010
Quote:
Originally Posted by lmilesw
What do you see when in HTML mode? Also why such an old version of WordPress?
I see pretty much the same thing as in visual, but in a different font.

SUCH an old version? It was installed a couple months ago.
  #5  
Old Apr 23, 2010, 04:49 PM
dseisner
 
6 posts · Apr 2010
Quote:
Originally Posted by misterpines
Are you familiar with HTML at all? You will want to go into HTML mode, the little tab on the top right of the text entry box next to the Visual tab, and add some breaks after your sentences, with a break code like this, <br> , here is another example...

Definition and Usage

The <br> tag inserts a single line break.

The <br> tag is an empty tag which means that it has no end tag.
Browser Support

Internet Explorer Firefox Opera Google Chrome Safari

The <br> tag is supported in all major browsers.
Differences Between HTML and XHTML

In HTML the <br> tag has no end tag.

In XHTML the <br> tag must be properly closed, like this: <br />.
Tips and Notes

Note: Use the <br> tag to insert line breaks, not to create paragraphs.

Yep, I know about html. I tried using the <br> tag before and it didn't work. I tried it again today and it still doesn't work. Any other suggestions?
  #6  
Old Apr 23, 2010, 04:53 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Bad choice of words. I just am always on the latest version and don't realize how quickly some of the versions came out.

Any possibility of plugin conflicts?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #7  
Old Apr 23, 2010, 06:04 PM
dseisner
 
6 posts · Apr 2010
Quote:
Originally Posted by lmilesw
Bad choice of words. I just am always on the latest version and don't realize how quickly some of the versions came out.

Any possibility of plugin conflicts?
What plugins could possibly be causing this? I have like 10 installed.
  #8  
Old Apr 23, 2010, 09:34 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
When I am having strange problems I disable all the plugins and see if the problem remains. If not I start activating the plugins one by one and see when the problem comes back.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #9  
Old Apr 23, 2010, 09:48 PM
dseisner
 
6 posts · Apr 2010
Quote:
Originally Posted by lmilesw
When I am having strange problems I disable all the plugins and see if the problem remains. If not I start activating the plugins one by one and see when the problem comes back.
So are you saying that this is a strange problem? Should I be able to press return and get the spacing I want?
  #10  
Old Apr 23, 2010, 09:53 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
A return in the visual editor should give you a paragraph break. A return in the HTML editor will give you a line break and two returns in the HTML editor will give you a paragraph break. So when you hit return in the visual editor the spacing should stay after you update.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #11  
Old Apr 23, 2010, 10:37 PM
dseisner
 
6 posts · Apr 2010
Quote:
Originally Posted by lmilesw
A return in the visual editor should give you a paragraph break. A return in the HTML editor will give you a line break and two returns in the HTML editor will give you a paragraph break. So when you hit return in the visual editor the spacing should stay after you update.
OK, I'll try doing some upgrades, checking out the plugins and report back if it's still not working. Thanks for your help.
  #12  
Old Apr 23, 2010, 10:44 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Just remember don't use the auto upgrade for Atahualpa. Use the procedure mentioned in these threads. The procedure listed in this forum doesn't overwrite your current Atahualpa installation so if something goes wrong you can just switch back. I will update this answer with a link to the thread if I find it.

I didn't find the original thread but here a synopsis.

Any setting made in the Atahualpa options are stored in the database so you will not lose any of those. This of course includes CSS settings. If you made some changes to the code itself you would have to tweak that though. That's why I typically stay away from anything outside of the options pages. You will need to copy images you added to the atahualpa folder to the new one.

Too keep the upgrade as seamless as possible what I would do is...

* Backup - Database and files
* Upload the new Atahualpa theme files into a folder called atahualpa346 (don't activate yet)
* Copy all the images you have uploaded into the various Atahualpa image folders into the new Atahualpa 3.4.6 folders. This includes favicons, header images, etc
* Use a maintenance mode plugin during low use hours and activate the new version to see how it looks
* Tweak any paths where atahualpa346 needs to replace atahualpa
* Go live when satisfied

I hope that helps
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Last edited by lmilesw; Apr 23, 2010 at 10:48 PM.

Bookmarks

Tags
spacing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Spacing Issue shiroshears Sidebars & Widgets 2 Aug 27, 2009 12:43 PM
[SOLVED] Can't edit posts - edits vanish - Virus? Theme Issue? WP Issue? jfrenaye Atahualpa 3 Wordpress theme 1 Aug 4, 2009 08:14 AM
press75.com / Simple Video Embedder Yogie Plugins & Atahualpa 0 Jun 19, 2009 09:39 AM
[SOLVED] Simple question....? d_random Atahualpa 3 Wordpress theme 4 Apr 6, 2009 12:16 PM


All times are GMT -6. The time now is 02:09 PM.


Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.