Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

WP-chgFontSize not working with my Atahualpa


  #1  
Old Nov 26, 2010, 02:05 PM
eleanorb
 
41 posts · Nov 2010
I can't figure out what DIV base to use... or maybe something else is wrong. But I don't get a meaningful display in the widget (just title, no sizes to click). Any hints? WP 3.0.1
  #2  
Old Nov 26, 2010, 02:36 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I fiddled with this for awhile and did get the images and or text to show in the widget but there documentation leaves much to be desired. I tried several different DIV base element ideas and none worked. It could be a plugin conflict but I didn't want to spend more time since people can set there font size pretty easily via the browser.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Dec 15, 2010, 07:12 AM
eleanorb
 
41 posts · Nov 2010
I'm now using this stand-alone code as a widget -- it works fine, but only for the current page -- when you move to another display, you have to click the text-size icon again.

<a href="javascript:void(0);" onclick="javascript:body.style.fontSize='.8em'"><s pan style="font-size: xx-small;">&nbsp;&nbsp;&nbsp;&nbsp;
&nbsp;&nbsp;<</span></a>
<a href="javascript:void(0);" onclick="javascript:body.style.fontSize='1em'"><sp an style="font-size: x-small;">&nbsp;&nbsp;&nbsp;&nbsp;reg&nbsp;</span></a>
<a href="javascript:void(0);" onclick="javascript:body.style.fontSize='1.2em'">< span style="font-size: small;">&nbsp;&nbsp;></span></a>
<a href="javascript:void(0);" onclick="javascript:body.style.fontSize='1.4em'">< span style="font-size: large;">&nbsp;&nbsp;></span></a>
<a href="javascript:void(0);" onclick="javascript:body.style.fontSize='1.6em'">< span style="font-size: x-large;">&nbsp;&nbsp;></span></a>

If anyone finds a better solution, please let me know.

Eleanor

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
RSS not working with Atahualpa murrayo RSS, Feeds & Subscribing 9 Apr 19, 2011 03:50 PM
[SOLVED] Oh No! Atahualpa 3.4.9 not working! kippiper New Versions, & Updating 7 Oct 17, 2010 05:38 PM
Working with Atahualpa on my site Runner Atahualpa 3 Wordpress theme 1 Apr 14, 2010 07:18 PM
Job manager + atahualpa = not working myinfosecjob Plugins & Atahualpa 2 Jan 14, 2010 04:22 AM
RSS not working with Atahualpa PatWashburn RSS, Feeds & Subscribing 2 Sep 2, 2009 05:07 AM


All times are GMT -6. The time now is 05:28 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.