Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

[SOLVED] How to remove "Blank box/Whitespace" in a single post page


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Nov 15, 2010, 07:51 AM
Ugly Duckling
 
4 posts · Nov 2010
Hi,
I have a problem that in my single post page and in every page/page in first paragraph under header always displayed a blank box which in Firefox will displayed as a white-space and in IE8 is displayed as The webpage cannot be found (see the attached screenshorts for reference).

I am using Atahualpa 3.4.9 , Wordpress 3.0.1

Please anyone help me. Thanks
Attached Thumbnails
Click image for larger version

Name:	Blank box shown in IE8_2.JPG
Views:	269
Size:	72.4 KB
ID:	886  Click image for larger version

Name:	Blank box shown in IE8_1.JPG
Views:	264
Size:	187.7 KB
ID:	887  Click image for larger version

Name:	Blank box shown in Firefox.JPG
Views:	267
Size:	165.4 KB
ID:	888  
  #2  
Old Nov 15, 2010, 07:54 AM
lmilesw's Avatar
lmilesw
 
10,111 posts · Jul 2009
Central New York State USA
Did you add code to any of the theme files? Have you tried deactivating plugins to see if one of them is causing this?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Nov 15, 2010, 09:56 AM
Ugly Duckling
 
4 posts · Nov 2010
Thanks lmilesw,

I don't remember adding code to theme files but I added code about thumbnail's border removal to ATO-->Various Content Items-->Add HTML/CSS Insets. I did try to deactivate plugins but the result remain the same. Actually this problem occured even the first day I started build the website, and I still couldn't fix it. At first I thought there will be some feature in the theme which I can manage but now I really can't do it.

Last edited by Ugly Duckling; Nov 15, 2010 at 11:00 AM.
  #4  
Old Nov 15, 2010, 10:03 AM
aclime
 
31 posts · Oct 2010
Looks like some ad plugin or something. What webpage is not found in white boxes?
  #5  
Old Nov 15, 2010, 10:59 AM
Ugly Duckling
 
4 posts · Nov 2010
Quote:
Originally Posted by aclime
Looks like some ad plugin or something. What webpage is not found in white boxes?
Aclime, I didn't set anything for to have that box, also this box happened to other theme like Twentyten too. I keep on trying anyway
  #6  
Old Nov 15, 2010, 11:01 AM
aclime
 
31 posts · Oct 2010
What webpage is not found in white boxes?
  #7  
Old Nov 15, 2010, 11:34 AM
Ugly Duckling
 
4 posts · Nov 2010
Wow, problem solved now. I deactivate almost all plugins and now the box is gone.. wow so released!! Now I have to find out which plugin really caused this problem.

Thanks lmilesw and aclime for good advices and accompany ^^

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem similar to "Recent posts of same category, on single post pages" sikedestroya Sidebars & Widgets 0 Aug 20, 2010 06:44 AM
a single ">" appears at the top of page everytime I add java brianbotkiller Header configuration & styling 1 Feb 1, 2010 02:29 PM
How to remove the "Continue reading..." link from a sticky post taylorefl Forum How-To 0 Jan 15, 2010 11:49 AM
Problem implementing "How to show single post special category on static home page??" mkny13 Post-Kicker, -Byline & -Footer 6 May 5, 2009 06:21 AM
How to style "post icon" and "post comments" text Whatsthatcat? RSS, Feeds & Subscribing 3 Apr 1, 2009 10:41 AM


All times are GMT -6. The time now is 08:45 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.