Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Comments, trackbacks & pings »

[SOLVED] Suddenly no one can leave comments


  #1  
Old Nov 6, 2010, 07:36 PM
flamingseed
 
5 posts · Nov 2010
Hi--
I'm having a problem with comments on my wordpress blog. For the first post, people were able to leave them fine. But on the second post, 6 readers sent me e-mails saying they couldn't leave a comment. When I am logged in, I can leave a comment, but when logged out this message comes up:
"invalid. no spam please!" On the tab associated with this page, it says: "wrong hcaptcha code."

The url is http://flamingseed.com/2010/11/no-su...nary/#more-664

I tried disabling Akismet to see if it was the cause, but the same message comes up. That is the only spam blocker on the site.

I am using WP 3.01 and Ahatualpa 3.4.9

I don't know html so don't know how to check the code.

Thanks for your help!

(This theme is wonderful and glad to find this forum. Glad to donate... no other way I could have created the site I wanted with my limited knowledge.)
  #2  
Old Nov 7, 2010, 06:08 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
it has something to do with the wp-hookman-captcha plugin
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Nov 7, 2010, 06:40 AM
flamingseed
 
5 posts · Nov 2010
did that plug in install with askimet? because I didn't install it. any suggestions on where to go from here to get the comments to work again?
  #4  
Old Nov 7, 2010, 11:08 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
don't think so. I'd look in your plugin folder to see if it is in there.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Nov 7, 2010, 06:26 PM
flamingseed
 
5 posts · Nov 2010
Yup, it was there. I deinstalled it and they work again. Maybe over time, what to check will become obvious to me--as this seems pretty obvious after you point it out.... Thanks.

Bookmarks

Tags
comments not working, invalid no spam please!, wrong hcaptcha code

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Change Leave a Reply to Leave a comment barbfmc Forum How-To 8 Oct 23, 2010 02:35 PM
[SOLVED] How do I show "Leave A Comment" after there are already comments to a post? despr8caregiver Comments, trackbacks & pings 2 Apr 27, 2010 10:49 PM
[SOLVED] BUGFIX - 343 - Comments show 'Leave a Comment' even when comments are clos juggledad Old Version fixes and change logs 1 Sep 29, 2009 07:07 PM
How do I limit it to one article per page and make these additions to Leave Comments? TwtrCoach Forum How-To 4 Jun 23, 2009 07:20 AM
On comments page for post Leave a Reply and comments are white daisy24 Comments, trackbacks & pings 4 Feb 19, 2009 06:40 AM


All times are GMT -6. The time now is 06:44 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.