Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Atahualpa Doesn't Display - At All


  #1  
Old Oct 26, 2010, 12:00 PM
RockStar Penguin
 
1 posts · Oct 2010
Hi -

I'm new to this. I selected the Atahualpa theme and then opened my page, and the only thing that displayed was this one line:

"Powered by WordPress & the Atahualpa Theme by BytesForAll. Discuss on our WP Forum"

What gives?

Thanks.
  #2  
Old Oct 26, 2010, 12:55 PM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
do a forum search and you will find the solution
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Favicon doesn't display on all pages GreenUmbrella Header configuration & styling 1 Sep 7, 2010 08:39 AM
Facebook share button doesn't display my pics ! drey Plugins & Atahualpa 2 May 9, 2010 02:45 PM
? Why doesn't my site display in Internet Explorer 8 jcouse Installing & running WordPress 6 Jun 17, 2009 10:42 AM
JS Facebook Badge Doesn't display in IE leslamb Sidebars & Widgets 7 Feb 19, 2009 06:15 PM
Comment display order doesn't work(Atahualpa 3.2 + Wordpress 2.7) bishop Comments, trackbacks & pings 2 Feb 19, 2009 02:11 AM


All times are GMT -6. The time now is 03:12 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.