Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

BUG in 3.3.1 - Please update to 3.3.2 or apply this patch


  #1  
Old Mar 31, 2009, 01:30 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
A bug related to the <body> tag was found. Please update to 3.3.2, or if you already installed 3.3.1, apply this patch for header.php

http://forum.bytesforall.com/showthread.php?p=3922
  #2  
Old Apr 2, 2009, 06:26 AM
Uvius
 
3 posts · Mar 2009
After applying the patch I get a "/" on top of my page - see http://fonticola.net.

What can I do to remove it?
  #3  
Old Apr 2, 2009, 07:24 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
I couldn't see it in FF2/3, IE7, Safari. In which browser does this happen?
  #4  
Old Apr 2, 2009, 07:27 AM
rudianaeva
 
7 posts · Mar 2009
Quote:
Originally Posted by Flynn
A bug related to the <body> tag was found. Please update to 3.3.2, or if you already installed 3.3.1, apply this patch for header.php

http://forum.bytesforall.com/showthread.php?p=3922
How to know my current versions of themes?
www.liriklagu.info
  #5  
Old Apr 2, 2009, 07:51 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Yours is 3.2. I looked it up in your style.css http://www.liriklagu.info/wp-content...alpa/style.css
  #6  
Old Apr 3, 2009, 01:16 AM
rudianaeva
 
7 posts · Mar 2009
Quote:
Originally Posted by Flynn
Yours is 3.2. I looked it up in your style.css http://www.liriklagu.info/wp-content...alpa/style.css
How to update from 3.2 ???
Will I lose my older setting?
  #7  
Old Apr 4, 2009, 03:42 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Quote:
Originally Posted by rudianaeva
How to update from 3.2 ???
Will I lose my older setting?
There are several threads about this, also info on the blog wordpress.bytesforall.com
  #8  
Old Apr 4, 2009, 04:31 PM
Uvius
 
3 posts · Mar 2009
Quote:
Originally Posted by Flynn
I couldn't see it in FF2/3, IE7, Safari. In which browser does this happen?
It has gone after I downloaded the complete 3.3.2 theme and unpacked it! So far, everything is fine.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sidebar style doesn't apply seboush Sidebars & Widgets 1 Jul 15, 2009 03:59 AM
Significant problem with update to 3.4 kdawes01 New Versions, & Updating 1 Jul 10, 2009 08:13 PM
Update rmribeiro New Versions, & Updating 1 May 13, 2009 07:19 PM
After latest update, can't see templates paulae New Versions, & Updating 4 Apr 5, 2009 04:03 PM
Last Update jockoe New Versions, & Updating 1 Mar 6, 2009 12:46 PM


All times are GMT -6. The time now is 08:07 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.