Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Comments hidden in private postings?


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Oct 10, 2010, 04:19 AM
AndrewRH's Avatar
AndrewRH
 
14 posts · Jun 2009
Whitchurch, Hampshire, UK
Hi,

I am not sure, but it appears that something is causing comments posted to privately-published blog entries to be hidden. They are listed in the dashboard under comments, but the webpage, shown only to logged-in users, doesn't show them (it does show a 'leave a reply' form though). Of course, only logged-in users should see the comments for privately published pages.

I'm using version Atahualpa 3.5.3 with the patches.

Any hints / help would be greatly appreciated.

~Andrew~

Last edited by AndrewRH; Oct 10, 2010 at 04:21 AM.
  #2  
Old Oct 10, 2010, 05:32 AM
juggledad's Avatar
juggledad
 
22,253 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Did you try swapping to the default theme and take a look to see if it is a wordpress or theme issue
Also deactivate all your plugins to make sure ther isn't a conflict
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
comments, privately published

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Hidden blog title not entirely hidden in Safari avanwickler Header configuration & styling 2 Jun 26, 2010 02:00 PM
logo hidden in ie6 nando Header configuration & styling 3 Mar 24, 2010 09:10 AM
[SOLVED] Entire Postings Not Showing Sonjapearl Center area post/pages 2 Feb 27, 2010 04:20 PM
Postings not showing up on permalinks tsays Installing & running WordPress 0 Dec 7, 2009 08:36 PM
[SOLVED] After Update 3.4: Problem: Error with Next/Previous Navigation, No Postings! Doc GermaniCus New Versions, & Updating 6 Jul 15, 2009 02:13 PM


All times are GMT -6. The time now is 08:40 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.