Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

[SOLVED] Trying to use image in Byline - alignment issue


  #1  
Old Oct 7, 2010, 09:53 PM
ksmith101's Avatar
ksmith101
 
79 posts · Dec 2009
North Carolina, although Georgia (USA) is HOME
I am trying to use an image in the post/page bylines.

In the Edit Post /page menu selection I have the following code in the Byline Home page / Multi post / single post sections:
Posted in %categories-linked(', ')%
<image(post_separatorW.gif)>

The gif will only appear correctly on one post, the second one on this page http://wildandwonderfulphotography.com/blog/ named Purposeful Blur.

The single post pages 'will not align properly either. But, the 'pages' work ok. I do not include the 'posted in' line on the pages so I am lead to believe my problem lies with this, just not sure how to fix it.

All posts should appear with the Headline (title of the post), under that should be the "posted in" line and under that should be the gif file. I am using the gif file as an icon, but I dont think that would cause the misalignment. (but I could be wrong).

Any ideas?

thanks in advance!
Kathy
__________________
Thanks, Kathy...always looking for feedback on this site...
http://www.wildandwonderfulphotography.com/blog
  #2  
Old Oct 7, 2010, 10:01 PM
ksmith101's Avatar
ksmith101
 
79 posts · Dec 2009
North Carolina, although Georgia (USA) is HOME
Forgot to add I am using Firefox and the latest version of WP and Ata.

If I view it in Explorer even the Purposeful Blur post does not align properly.

Can the Byline only be one line of info? Maybe that is the problem, it is wrapping?
__________________
Thanks, Kathy...always looking for feedback on this site...
http://www.wildandwonderfulphotography.com/blog

Last edited by ksmith101; Oct 7, 2010 at 10:04 PM.
  #3  
Old Oct 7, 2010, 10:09 PM
ksmith101's Avatar
ksmith101
 
79 posts · Dec 2009
North Carolina, although Georgia (USA) is HOME
I fixed it...I added <p> before the gif file and </p> after it ....

Should have worked a little longer before posting it originally....sorry....but maybe it will help someone else one day.
__________________
Thanks, Kathy...always looking for feedback on this site...
http://www.wildandwonderfulphotography.com/blog

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Byline format alignment left AND right marced Post-Kicker, -Byline & -Footer 20 Sep 28, 2010 07:30 AM
[SOLVED] Page alignment issue aQuickStudy Center area post/pages 2 Mar 21, 2010 08:28 AM
[SOLVED] Top level alignment issue seoguy Page & Category Menu Bars 4 Jan 23, 2010 06:49 PM
[SOLVED] sad lack of satisfactory “image handling” -- image alignment driving me bonk boldizar Atahualpa 3 Wordpress theme 3 Sep 27, 2009 10:06 PM
[SOLVED] Post alignment issue Wimbledon Atahualpa 3 Wordpress theme 2 Aug 31, 2009 08:19 PM


All times are GMT -6. The time now is 08:23 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.