Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Page & Category Menu Bars »

[SOLVED] Top level alignment issue


  #1  
Old Jan 22, 2010, 03:28 PM
seoguy
 
9 posts · Jan 2010
I have a strange alignment issue with the top level category.
the strange part for me, is that it only affects 2 top level cats, but not the others.

I wanted to put a background color for all cat links, which has cause this.
I made many, many revisions to the css inserts area.
here is what i currently have
#categories-3 ul ul.children li.cat-item a{
background-color: #CAC99D;
width: 190px;
float: left;
display: block;
}

And i am attaching 2 screenshots, the first is the alignment issue showing the links pushed to the side, and the second one is the normal cats, both are using the same added style

Can anyone figure out the issue?

Many thanks

Edit: I should mention that this is for firefox, IE is showing it properly
Attached Thumbnails
Click image for larger version

Name:	cat-alignment.png
Views:	390
Size:	13.7 KB
ID:	359  Click image for larger version

Name:	cat-align-normal.png
Views:	408
Size:	7.7 KB
ID:	360  

Last edited by seoguy; Jan 22, 2010 at 03:32 PM. Reason: clairifcation
  #2  
Old Jan 22, 2010, 03:36 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what version of Atahualpa and WP
What is the URL?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jan 22, 2010, 03:54 PM
seoguy
 
9 posts · Jan 2010
oops, i meant to post that
WordPress 2.8.2
Atahualpa 3.4.5.1

I prefer the url not to be public, as it's under development
do you mind if i pm you with it?

Thanks juggledad!
  #4  
Old Jan 22, 2010, 05:02 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
try this,you had a couple things messed up in your CSS - replace your with
HTML Code:
#categories-3 ul ul.children li.cat-item a {
background-color:#CAC99D;
width:190px;
float:left;
display:block
}
#categories-3 ul li.cat-item a {
background-color:#D9D298;
width:190px;
float:left;
display:block
}

#categories-3 ul ul.children li.cat-item a:hover {
color:#ffffff;
width:190px;
float:left;
display:block
}
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jan 23, 2010, 07:49 PM
seoguy
 
9 posts · Jan 2010
Worked like a charm!

Thanks so much juggledad, really appreciate the help

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Top Level Menu highlight when sub-menu page is displaying? brianlees Page & Category Menu Bars 0 Jan 18, 2010 04:38 PM
Brand new to Atahualpa and RSS - Only one top level element is allowed... sgtwiz RSS, Feeds & Subscribing 3 Oct 28, 2009 07:30 PM
[SOLVED] Post alignment issue Wimbledon Atahualpa 3 Wordpress theme 2 Aug 31, 2009 09:19 PM
[SOLVED] Make top level page links inactive? BigG Page & Category Menu Bars 5 Jun 14, 2009 01:55 PM
[SOLVED] How should top level "button" work on a menu bar? Shepherd Jim Page & Category Menu Bars 2 Mar 14, 2009 03:30 PM


All times are GMT -6. The time now is 03:27 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.