Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Comments, trackbacks & pings »

Clicking "Leave a comment" does not lead to comment form


 
Prev Previous Post   Next Post Next
  #1  
Old May 1, 2009, 07:58 AM
Fux
 
142 posts · Apr 2009
Clicking "Leave a comment" does not lead to comment form

Hi,

clicking the "leava a comment"-link on posts with no comments will only lead to the top of a single post page, but not to the comment form. Seems like the #comments anchor is only set if there actually are comments.
This misleads some of my more unexperienced visitors thinking the comment function is broken (because they are not lead directly there but need to scroll down which some of them don't understand).

This seems to be an issue of the Atahualpa theme - how can I fix it?

Cheers,
Fux
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Problem with the "Submit Comment" Box lionel1 Comments, trackbacks & pings 4 Sep 4, 2009 02:06 AM
Comment Box "By-line" options thetravelchronicle Forum How-To 3 Jul 16, 2009 05:29 PM
"Recent-comment" widget (list style) cosmiclove Sidebars & Widgets 5 Jul 13, 2009 07:05 PM
Changing Hover Color of "Submit Comment" Button adum Comments, trackbacks & pings 2 Jun 21, 2009 03:37 PM
Customizing "Leave a Comment" text HenryGomez Post-Kicker, -Byline & -Footer 2 Feb 11, 2009 05:07 PM


All times are GMT -6. The time now is 09:59 PM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.