Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Page & Category Menu Bars »

Huge spaces between menu items when viewing on Internet Explorer


  #1  
Old Nov 11, 2009, 07:32 AM
thesis
 
46 posts · Nov 2009
Hi there,

When viewing my site with Internet Explorer, the page menu gets completely messed up, with huge spaces inbetween, causing them to stack on top of each other (instead of running horizontally)

Here is a screenshot of how it looks:

http://img24.imageshack.us/img24/3874/picture6ub.jpg

My URL: www.twh.net.au/pp

I've checked it on 2 seperate PC's with Internet Explorer 8 and 6, its the exact same issue with both.

Thanks in advance for any suggestions on how I can fix it!
  #2  
Old Nov 12, 2009, 03:05 AM
thesis
 
46 posts · Nov 2009
sorry to bump.

I can't find a solution and this is a MAJOR problem with my site!

I'd be very thankful if anyone has any suggestions.
  #3  
Old Nov 12, 2009, 09:20 AM
thesis
 
46 posts · Nov 2009
ok, I managed solved the problem with the menu size on IE, by a lot of trial and error I found there was a line in my CSS inserts that was causing the problem. So now my menu is the right size on IE.

But that has revealed another problem - the logo is not visible on IE. I have tried renaming the logo image, and also changing it from PNG to GIF format. I also tried resetting the options for the 'style and edit header area' panel.

Any help?

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems viewing Atahualpa theme in Internet Explorer harpek New Versions, & Updating 10 Sep 11, 2011 04:55 AM
Internet Explorer issue pamlicoink New Versions, & Updating 3 Jul 24, 2010 09:50 PM
Messed up in Internet explorer jorund Installing & running WordPress 11 Dec 5, 2009 01:28 AM
Site looks bad in Internet Explorer Conf Atahualpa 3 Wordpress theme 8 Oct 17, 2009 11:56 AM
Rollover image not working in Internet Explorer 6 Masselyn Page & Category Menu Bars 0 Oct 12, 2009 12:25 PM


All times are GMT -6. The time now is 11:45 AM.


Powered by vBulletin® Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.