Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Montezuma Theme »

[SOLVED] [ Web Fonts ] Can't get Yanone Kaffeesatz to render


 
Prev Previous Post   Next Post Next
  #1  
Old Aug 23, 2014, 11:11 PM
Auriel Kitsu's Avatar
Auriel Kitsu
 
43 posts · Aug 2014
Cincinnati, OH (USA)
Send a message via Yahoo to Auriel Kitsu Send a message via Skype™ to Auriel Kitsu
Help [SOLVED] [ Web Fonts ] Can't get Yanone Kaffeesatz to render

I'm studying web fonts and I'm going to keep the Yanone Kaffeesatz as the title and other 700 class text and very sparingly use Orbitron for things like the tag line following the site name. Appearance > Montezuma Options > CSS Settings > Adding Google Fonts.
I am having trouble understanding how to format the declaration indicating the name and weight of the font-family.

This works great
Code:
  @import url(http://fonts.googleapis.com/css?family=Orbitron:400);
  font-family: Orbitron;
  font-size: 12px;
But when I make the same statement with Yanone Kaffeesatz it's a complete fail.
Code:
@import url(http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:400,700)
Anyone have a thought or two?

To be clear, I'm trying to use the Google Web Font "Yanone Kaffeesatz".
Using this . . .
Code:
@import url(http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:400,700);
font-family: 'Yanone Kaffeesatz', sans-serif;
http://codepen.io/Auriel/pen/vobGq

Thank you.
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
HowTo: replace google fonts with @fonts marklevine Montezuma Theme 1 Jul 25, 2014 11:42 AM
Atahualpa Theme Options page won't render properly Hackrepair New Versions, & Updating 12 Sep 19, 2013 04:37 PM
IE render issue tixcoca Page & Category Menu Bars 2 Dec 8, 2010 04:31 AM
Post doesnt pull from database to render in HTML Newdust.com Center area post/pages 3 Feb 22, 2010 06:50 PM


All times are GMT -6. The time now is 08:08 PM.


Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.