Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

Of multiple similar images on same page, all show on Chrome but two do now show on IE


 
Prev Previous Post   Next Post Next
  #1  
Old Feb 16, 2015, 11:47 PM
OjoDelPensador
 
2 posts · Jan 2013
Unhappy Of multiple similar images on same page, all show on Chrome but two do now show on IE

I have used Atahualpa to develop a website, and I have one page that does not show all the images on IE. All images show fine on Chrome. I've searched for ideas and checked CYMK vs RGB as well as computed CSS for these images. I haven't been able to find a difference that would cause this problem. At least, when I pull up the image info in PaintShopPro, the image encoding comes up as RGB 8b/channel, and using 'inspect element', CSS seems to be identical between normal and omitted images.

The website page is at:
http://www.littlehandsbighearts-miss...-officer-bios/

The pictures for GaryS and WendyG do not show on IE11, but the others do show properly. All pics show fine using Chrome.

I would appreciate anyone's help with pointing out what it is about the files or my website design that is causing these two images to behave differently for IE11.

~Bruce
 

Bookmarks

Tags
image disappears, internet explorer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to show multiple level of comments bynbutterfly Montezuma Theme 1 Mar 5, 2014 03:47 AM
Setting to show post images on home page? burnhamg Center area post/pages 1 Dec 10, 2010 09:46 PM
[SOLVED] Images inside Widget only show on Home Page allyevans Sidebars & Widgets 2 Nov 6, 2010 06:32 PM
[SOLVED] Show logo image? It won't show mine! sf_11 Header configuration & styling 4 Aug 20, 2010 06:21 PM


All times are GMT -6. The time now is 06:36 AM.


Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.