Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

favicon not going into the root directory

Old Nov 19, 2010, 07:36 PM
9 posts · Nov 2010
I created a favicon that has a transparent background.

When I put the favicon in the 'images/favicon' folder and then enter the file name into the relevant admin field, the favicon shows up in the browser tabs, bookmarks etc. as it should, but the background is always white.

When I manually copy the favicon into the root directory of my web site (and make no other changes - the admin is set up as described above), now the favicon shows up in the browser tabs with the correct transparent background.

Is this expected behavior? I'm just wondering if I tripped over a bug in how the theme handles favicons. I'm using version atahualpha 3.4.9


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] What directory did my favicon transfer to? wadams92101 New Versions, & Updating 4 May 23, 2010 05:04 PM
[SOLVED] How to use template at a root directory level tg81878 Plugins & Atahualpa 3 Mar 26, 2010 12:11 PM
[SOLVED] Fav-icon directory barbfmc New Versions, & Updating 5 Oct 19, 2009 07:00 AM
Linking Header to Website Root, Not Blog Root mishutkadesign Header configuration & styling 3 May 4, 2009 01:31 AM

All times are GMT -6. The time now is 11:00 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.