Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » RSS, Feeds & Subscribing »

RSS feed doesn't work with IE


 
Prev Previous Post   Next Post Next
  #1  
Old May 19, 2009, 01:27 AM
sparry
 
3 posts · Feb 2009
RSS feed doesn't work with IE

http://italytutto.com/feed/ produces an error in IE7 but works fine in Firefox 3.

The problem seems to be a bogus last line on the page: <meta name="blogcatalog" content="9BC9262116" />

I have tried the following, which I found in a similar thread:

You probably have a space or blank line at the end of /yourdomain.com/wp-config.php (not a Atahualpa file) or at the end of /yourdomain.com/wp-content/themes/atahualpa/functions.php

But that's not the solution.

Does anyone know what this is: <meta name="blogcatalog" content="9BC9262116" />

Or, more to the point, how I can get rid of it?

Thanks for any assistance
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Language doesn't seem to work? Read this... Flynn Languages & Translations 8 Jan 20, 2010 04:30 PM
[SOLVED] read more doesn't work svittner Excerpts, Read more, Pagination 4 Sep 10, 2009 08:22 PM
Leave coment doesn't work redroses Installing & running WordPress 1 Jul 14, 2009 10:30 AM
SEO Title doesn't work permutations Plugins & Atahualpa 3 May 14, 2009 02:36 PM
RSS feed doesn't work thayermorgan RSS, Feeds & Subscribing 2 Apr 19, 2009 06:30 PM


All times are GMT -6. The time now is 08:39 PM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.