Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Post-Kicker, -Byline & -Footer »

Problems With Facebook Sharing


  #1  
Old Jul 7, 2009, 09:44 AM
iLeonardo
 
4 posts · Jul 2009
Hello everyone,

this is my first post and i don't know if this is the right Category. Anyway i'm facing trouble with the Sharing on Facebook.

First of All, here you are my web-site:

http://www.poterealleformiche.com

Where i installed the Atahualpa Theme. I have also installed the Sociable Plugin, to add at the end of every post the badges (Facebook,msn,myspace and so on) to share on various website. So, when i try to share on Facebook one of my posts, i always have the same issue. I Attached the image with the result.

Someone told me it was an host problem, but after i contacted my hosting they as well told me that was not their problem. Other ones told me that was a meta data problem of the post, so i installed a plugin that should create meta tags for all the posts on the wordpress. It still does not work.

I really can't find a solution to this problem, i hope someone can help.

Best Regards
Leonardo
Attached Thumbnails
Click image for larger version

Name:	Immagine 4.png
Views:	879
Size:	33.8 KB
ID:	182  
  #2  
Old Jul 13, 2009, 08:01 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Is it working now? It seems to work for me. I don't have a facebook account but I get the login form. The URL of Sociable in the source code of your site looks o.k. too.
  #3  
Old Oct 6, 2009, 12:44 PM
iLeonardo
 
4 posts · Jul 2009
Hello Flynn,

I'm so sorry for responding you so late.
I've kept trying with code changing, plugin activating and so on, but it never worked. By now i have just installed The new version of the theme (3.4.4) and the latest version of Wordpress, but it still does not work. I've verified it's not a problem of the provider or of the host. I'm pretty sure there's something in the code generated by the theme that doesn't permit the work of the facebook robot.

I Verified it is a problem only for facebook, because every spider simulator (just like google) can find them.

I'm trying to share www.poterealleformiche.com

I would really appreciate your opinion.

Best Regards
Leonardo
  #4  
Old Oct 6, 2009, 12:53 PM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
Leonardo, this seems to work on Facebook.
  #5  
Old Oct 6, 2009, 04:00 PM
iLeonardo
 
4 posts · Jul 2009
Hello,

Thanks for the answer. What do you mean with "seems to work"? Do you mean it correctly shows Post Title and Post Description? Or you mean just that you can share it?

The problem is the way the sharer works. I'll show a screenshot to be clearer.

As you see in the image it "works" but it does not show the meta tags!

p.s. Otherwise if you meant that for you it works correctly it could become very very strange! :D


Best Regards (Sincerely waiting for your answer )
Leonardo
Attached Thumbnails
Click image for larger version

Name:	Schermata 2009-10-06 a 23.56.50.png
Views:	688
Size:	33.1 KB
ID:	272  
  #6  
Old Oct 6, 2009, 06:12 PM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
I'm not sure what the problem is. I'm attaching a shot of what I sent to my Facebook account from your site, and one from my own site.

Last edited by paulae; Dec 16, 2010 at 10:49 AM.
  #7  
Old Oct 7, 2009, 02:00 AM
iLeonardo
 
4 posts · Jul 2009
Thanks for your answer.

This is getting pretty strange!
Can you just try sharing this link www.poterealleformiche.com directly into facebook and show me what you get? I mean without clicking badge on my site. Just log in on facebook and share the link through the apposite item.


I really thank you very much.
Leonardo

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Share Post on FaceBook without any use of plugins (( Atahualpa )) irvin Atahualpa 3 Wordpress theme 5 Dec 18, 2010 06:04 AM
Is Facebook Profitable? Ahsen New Versions, & Updating 1 Jul 7, 2009 07:10 AM
Problems with Cyrillic Clement Languages & Translations 4 Jun 30, 2009 03:48 AM
Formbuilder problems rachkitty Atahualpa 3 Wordpress theme 3 Jun 12, 2009 04:41 PM
JS Facebook Badge Doesn't display in IE leslamb Sidebars & Widgets 7 Feb 19, 2009 05:15 PM


All times are GMT -6. The time now is 02:31 PM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.