Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

Footer widget kills header widgets


  #1  
Old Dec 5, 2009, 05:12 AM
marineceo
 
18 posts · Oct 2009
Hello all,

When I add a new footer widget area it changes the names of my (2) header widget areas to mimic the footer name and then the header widgets don't show up on the site at the top but at the bottom (footer). Any idea why this would happen?

To remedy the problem I have to remove the footer widget code and then go to "configure header area" and hit save.

I can not install the footer widget without this problem. I have tried a few times.

Thank you
Chuck
  #2  
Old Dec 5, 2009, 05:39 AM
juggledad's Avatar
juggledad
 
23,762 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I'm willing to bet you are are on 3.4.0.1, 3.4.1 or 3.4.2! there was a bug with the new widget areas. You should upgrade Atahualpa then take a look at http://forum.bytesforall.com/showthread.php?t=3938
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Dec 5, 2009, 05:47 AM
marineceo
 
18 posts · Oct 2009
Juggledad,

You are the best. I truly appreciate all your help.

I must tell you about my fear of upgrading. I spend countless hours getting a site just where I want it and then when I upgrade, bang, it's a mess for days and I may not ever get back exactly what I had.

Am I being irrational? Maybe, but I could not even bring myself change the theme as you suggested to get the calendar to work and then switch back.

My neurotic behavior aside, I truly do appreciate your help and will now bite the bullet and follow your directions to upgrade.

Thank you

Chuck
  #4  
Old Dec 5, 2009, 06:07 AM
juggledad's Avatar
juggledad
 
23,762 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
No you are not being irrational, you are being smart. You should always make a backup befor you make any change so you can get back to where you were. (Actually you should be making periodic backups in any case - check out the wp-dbmanager plugin - I use this on several sites)

Before upgrading
1) make a backup of your sites FILES - use FTP and copy the wp-contents folder (this could be big it has all your themes, plugins and uploads)
2) do an export of your database - you can use phpMyAdmin to do this or, if you have wp-dbmanager installed and running, have it do a backup and then when you copy wp-contents, you will have a copy since it stores the exports in there.

At this point you have everything you need (well maybe not the knowledge, but you do have the data) to recreate your site if something goes wrong.

Now you can do your upgrade and test it and hopefully relax and enjoy the new features.

When upgrading Atahualpa, don't forget to copy into the new version andyimages you may have put in the theme, like header images, and get rid of any that come with the theme that you don't use.

If you made any changes to the Atahualpa CODE (not talking about the options) ie any of the xxx.php files, you will have to make those changes again.

I suggest uploading the new version of Atahualpa to your theme folder as 'atahualpa344' and naming all versions like this. You may have to change some theme options to point to the new folder, but you can switch back and forth between theme versions while you work out any kinks.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Dec 5, 2009, 07:45 AM
marineceo
 
18 posts · Oct 2009
OK, now a very simple issue which is making me crazy. Upgrade requires a password. So what's the problem you ask? I have tried every password I thought it would be, database password, wp password, other passwords, and no luck.

Which password would it be?

Thank Chuck
  #6  
Old Dec 5, 2009, 08:19 AM
juggledad's Avatar
juggledad
 
23,762 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Where are you being asked for the password? in the Wordpress backend or somewhere else?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Dec 5, 2009, 08:24 AM
marineceo
 
18 posts · Oct 2009
Under manage themes / Atahualpa / udgrade automatically.

I also get the same request password screen if I try to upgrade WP automatically.

Thanks

Chuck
  #8  
Old Dec 5, 2009, 09:18 AM
juggledad's Avatar
juggledad
 
23,762 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
this has something to do with your host. Per the WordPress description of Automatic upgrading
Quote:
Automatic Upgrade
Recent versions of WordPress feature an Automatic Upgrade. You can launch the automatic upgrade by clicking the link in the new version banner (if it's there) or by going to the Tools -> Upgrade menu. After that it should be straightforward.

Automatic Upgrades do fail sometimes, though, so remember to backup your database first, and deactivate your plugins before starting the upgrade.

Note that your files all need to be owned by the user under which your Apache server executes, or you will receive a dialog box asking for "connection information," and you will find that no matter what you enter, it won't work.

If the automatic upgrade doesn't work for you, don't panic, just try a manual upgrade.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Dec 5, 2009, 10:44 AM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
It's probably the hosting account/FTP password. I ran into that on one hosting company when I upgraded Wordpress.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Added Widgets to Header area and now Widgets won't go away from Widgets page kippiper Header configuration & styling 5 Nov 12, 2009 04:33 PM
Footer Widget Area aebrigham Sidebars & Widgets 2 Aug 11, 2009 01:26 PM
Form widget colors, etc. & Footer question (donated) cliffbird Atahualpa 3 Wordpress theme 1 Aug 6, 2009 11:39 AM
[SOLVED] Widgets in Footer knarc Sidebars & Widgets 2 Jun 29, 2009 09:19 AM
Comment footer background colour + Space between widgets in 3.2 Poppy Comments, trackbacks & pings 2 Feb 8, 2009 01:40 PM


All times are GMT -6. The time now is 03:17 PM.


Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.