Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Atahualpa 3.7.12 - how to save your header images across updates


  #1  
Old Apr 18, 2013, 01:44 PM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Atahualpa 3.7.12 - how to save your header images across updates

If you find this new option useful consider donating to myself (juggledad), Flynn the theme developer and lmilesw. New feature and support of this theme takes time. This new option took about 6 hours to design, code test and document. Donations are the only thing that will keep this theme and it's support continuing.

In 3.7.12 a change to the way you save images across updates has been implimented. This was first introduced in 3.7.11 but some sites reported errors due to host security implimentations.

In the new implimentation you will choose (1) to use the existing images folder in the 'atahualpa' folder, or a folder in the 'wp-content' folder and (2) if using the 'wp-content' folder, the name of the folder to use. You will also create a subfolder called 'header' that will contain your header images keeping them separate from your logo and favicon.

For example,
1) in the 'wp-content' folder, create a folder called 'ata-images' - give it a permission of 755
2) move your logo and/or favicon into it - give them permissions of 644
3) create a folder inside the 'ata-images' folder called 'header' give it a permission of 755
4) move your header images into this folder - give them permissions of 644
5) at ato->Image Locations(a new option)->Relative location of images? select 'wp-content'
5) at ato->Image Locations(a new option)->Images Directory? select 'ata-images'
you are all done.

Last edited by juggledad; Apr 19, 2013 at 02:41 PM.
  #2  
Old Apr 19, 2013, 07:13 AM
PortMaria.62's Avatar
PortMaria.62
 
19 posts · Dec 2009
wyoming
will donate as this was very useful to me,. but where is the DONATE button?

Last edited by lmilesw; Apr 19, 2013 at 12:16 PM.
  #3  
Old Apr 19, 2013, 07:24 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
top of the screen you will see 'Click Here To DONATE'
  #4  
Old Apr 19, 2013, 08:25 AM
erika_conn
 
14 posts · Apr 2011
Quote:
Originally Posted by juggledad
If you find this new option useful consider donating to myself (juggledad), Flynn the theme developer and lmilesw. New feature and support of this theme takes time. This new option took about 6 hours to design, code test and document. Donations are the only thing that will keep this theme and it's support continuing.

In 3.7.12 a change to the way you save images across updates has been implimented. This was first introduced in 3.7.11 but some sites reported errors due to host security implimentations.

In the new implimentation you will choose (1) to use the existing images folder in the 'atahualpa' folder, or a folder in the 'wp-content' folder and (2) if using the 'wp-content' folder, the name of the folder to use. You will also create a subfolder called 'header' that will contain your header images keeping them separate from your logo and favicon.

For example,
1) in the 'wp-content' folder, create a folder called 'ata-images'
2) move your logo and/or favicon into it.
3) create a folder inside the 'ata-images' folder called 'header'.
4) move your header images into this folder.
5) at ato->Image Locations(a new option)->Relative location of images? select 'wp-content'
5) at ato->Image Locations(a new option)->Images Directory? select 'ata-images'
you are all done.
I did everything you said and now my site is totally screwed. Actually, the only thing that wasn't working was my logo. Now, nothing is working. countrygarden.ceconn.com
  #5  
Old Apr 19, 2013, 08:34 AM
erika_conn
 
14 posts · Apr 2011
I'm going to move some back to where they were
  #6  
Old Apr 19, 2013, 08:42 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
when you created the new files, what permissions did you give them?
folders need 755 images should have 644

Last edited by juggledad; Apr 19, 2013 at 02:42 PM.
  #7  
Old Apr 19, 2013, 10:01 AM
peri
 
9 posts · Aug 2011
Thank you - that works a treat.

Having to manually replace images was the biggest 'small' pain I had
  #8  
Old Apr 22, 2013, 12:43 AM
sekrueger
 
3 posts · Jul 2010
Thanks for the update. I followed these directions and successfully restored my background image & favicon, but am unable to restore my logo image in the header. It's pointing to the correct directory, but the image will not display... Any ideas? washingtonstatetrailscoalition.org

PS I just submitted a donation, thanks in advance.

Last edited by sekrueger; Apr 22, 2013 at 12:52 AM.
  #9  
Old Apr 22, 2013, 03:41 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Check the folder and file permissions
Check the spelling of the name

if you can't see the image by putting it's fully qualified url in the bowser address, then there is a spelling error, an error in the file name or a permission problem

Last edited by juggledad; Apr 22, 2013 at 04:45 AM.
  #10  
Old Apr 26, 2013, 04:11 AM
Aida
 
21 posts · Jan 2011
Hi there,

This is Aida, I'm having the very same problem adter upgrading atahualpa. I've done all the steps you just mentioned. The image is perfectly visible on its own:

http://www.coachdelaprofesional.com/...er/Banner4.jpg

But I can't see the header on my website, and don't know what is wrong! Here is how the header area is configured:
<a href="http://www.coachdelaprofesional.com/"><img src="http://www.coachdelaprofesional.com/wp-content/ata-images/header/Banner4.jpg" width="100%" /></a> %pages

Thanks!!
  #11  
Old Apr 26, 2013, 05:03 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
please go to dashboard->settings->general
what is the 'WordPress Address (URL)' set to?
what is the 'Site Address (URL)' set to?
  #12  
Old Apr 26, 2013, 05:05 AM
Aida
 
21 posts · Jan 2011
Oh, no, and now the site is not working after making some changes to eliminate the footer!
  #13  
Old Apr 26, 2013, 05:09 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
so, undo the footer changes...and please answer my previous questions.
in addition, what do you have at ato->Style & edit HEADER AREA->Configure Header Area?

Last edited by juggledad; Apr 26, 2013 at 05:13 AM.
  #14  
Old May 7, 2013, 08:33 AM
tikk
 
7 posts · Mar 2011
Quote:
Originally Posted by sekrueger
Thanks for the update. I followed these directions and successfully restored my background image & favicon, but am unable to restore my logo image in the header. It's pointing to the correct directory, but the image will not display... Any ideas? washingtonstatetrailscoalition.org

PS I just submitted a donation, thanks in advance.
Just to follow up, I had this same problem, probably for the same reason. I had previously implemented a workaround suggested on this board to prevent my images from being wiped on each upgrade, which involved setting a path in 'STYLE LOGO & HEADER AREA > SHOW LOGO IMAGE?' to the location of the logo file. This upgrade kept that field entry intact, so I figured it was still necessary. But it isn't: just delete the path entirely in that field, and keep only the logo file name.
  #15  
Old May 19, 2013, 05:49 PM
ronmauer
 
2 posts · May 2013
I really appreciate this update. I have 58 header photos I have to upload every time. You'll find a donation. Ron
  #16  
Old May 23, 2013, 06:07 PM
denvergal2019
 
1 posts · Feb 2013
Thanks for these instructions. Where do I find the wp-content folder? Also how do it "give it a permission" of 755 or 644. I have no idea whatsoever what this means. Please help.

Last edited by denvergal2019; May 23, 2013 at 06:13 PM.
  #17  
Old May 23, 2013, 06:37 PM
SharonJ's Avatar
SharonJ
 
639 posts · Sep 2010
Duncan BC Canada
It is one of the main folders in your root folder (often called public_html)
cgi-bin
wp-admin
wp-content
wp-includes

files
  #18  
Old Jun 12, 2013, 03:43 PM
Mista
 
2 posts · Nov 2009
One of the issues I was experiencing on every theme-upgrade was re-uploading the correct images.

With this version I went for the /wp-content/ata-images/ directory to stop this from happening on a next theme update.

For the header images and logo it works, but the favicon doesn't re-appear.
Any ideas why this is happening? (no cache plugins running), favicon is in the wp-content/ata-images directory as instructed...

Thanks for any suggestions!
  #19  
Old Jun 12, 2013, 04:48 PM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What is the URL of your site and the name of the favicon?
  #20  
Old Jun 12, 2013, 05:05 PM
SharonJ's Avatar
SharonJ
 
639 posts · Sep 2010
Duncan BC Canada
Hi Mista. I had this trouble, too. But what worked for me, and I hope it is not temporary, is that I put the favicon.ico in ata-images and set the permissions to 644. I selected ata-images etc. at the new place to go for header and favicon AND in ATO/Add a Favicon, I named it there.

I don't see how that could possibly make a difference, but there you go....

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atahualpa 3.7.11 - how to save your header images across updates juggledad Old Version fixes and change logs 14 Mar 1, 2013 05:50 PM
How to: save your LOGO/FAVICON images over an upgrades juggledad Header 0 Dec 20, 2012 02:05 PM
[SOLVED] Can updates avoid deleting images folder? randall New Versions, & Updating 2 Jan 12, 2011 05:12 AM


All times are GMT -6. The time now is 01:21 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.