Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Can't install 3.1

Old Dec 23, 2008, 03:25 AM
4 posts · Dec 2008
Hi - I love this theme for all the best reasons... but am having a heck of a time installing 3.1. I've uploaded it several times, but when I choose the theme in the Wordpress admin panel, everything is messed up: no sidebars, no images, it's all muddled. Any ideas as to why? I've tried installing with plugins deactivated, but that didn't seem to make any difference.

Here's a screenshot of the results, if it will help. The site URL is http://www.watopot.org

Thanks in advance for any advice!!

Click image for larger version

Name:	Picture 8.jpg
Views:	2798
Size:	19.4 KB
ID:	4
Old Dec 23, 2008, 06:03 AM
Flynn's Avatar
3,768 posts · Oct 2008
Munich, Germany
It's working "on air" though. The broken preview is a known bug and already fixed in 3.1.1

I would wait for the next version though which should come today
Old Dec 23, 2008, 06:05 AM
Flynn's Avatar
3,768 posts · Oct 2008
Munich, Germany
Or which browser does it not work in? You screenshot looks like Safari, I tested in Safari 3.1 on XP and it works fine?
Old Dec 23, 2008, 09:07 AM
4 posts · Dec 2008
The version "on air" is 3.0; I uninstalled 3.1.1. The preview in fact showed nothing at all, and I just went on faith when I activated the theme; the screenshot is the result, so I disactivated it.

Also messed up the htaccess file AFTERWARD, so nothing is working right. Hoping to fix that in the next hour or so...

I'm using Firefox on a Mac (which shouldn't make any difference...) I'll try the update when it's available!


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
half of blog vanished after upgrade install Monkey_Fist New Versions, & Updating 6 Jan 15, 2014 05:53 PM
Update or Install and Move to New ranch2 New Versions, & Updating 1 May 25, 2009 12:52 PM
Tried to install allwebmenus--doesn't seem to work pbravin Plugins & Atahualpa 2 Apr 16, 2009 08:37 AM
How to install themes alampuri Atahualpa 3 Wordpress theme 2 Apr 9, 2009 03:31 PM
?failed? Install = no access. What next? net-prophet Atahualpa 3 Wordpress theme 7 Feb 5, 2009 12:09 AM

All times are GMT -6. The time now is 08:50 AM.

Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.