Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Internet explorer v8 post pages not loading, also header rotation image issu

Old May 28, 2009, 08:24 PM
bushtool's Avatar
93 posts · May 2009

Everything works fine ie6, ie7, chrome, firefox.

cannot get ie8 post pages (only) to load.

I have tried unloading all plugins, different layouts/settings. Can't seem to figure this out. Help is appreciated.

Also the rotating header doesn't seem to work beyond one or two rotations no matter what settings I use also. Ends up just being a blank space, image doesn't load.

btw, love the theme
Old May 29, 2009, 11:05 AM
bushtool's Avatar
93 posts · May 2009
I THINK the Internet explorer issue is gone so no need for help with that now. I believe two embedded videos were interfering with the loading.

The rotating banner works for nine rotations and then stops with no image at all loading. It would be OK if it stopped with one of the loaded images.
Old May 29, 2009, 12:05 PM
juggledad's Avatar
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
when I go to the site, I don't see any rotation. have you shut it off? Not seeing the generated code, makes it tough.

Do you have any caching plugins installed?
Old May 29, 2009, 01:44 PM
bushtool's Avatar
93 posts · May 2009
yes, I had it turned off, I turned it back on for 7 second rotation so you can see it. I use wp super cache but it does the exact same thing whether the cache is on or off (use half on mode). 9 rotations and then no image.

I uninstalled all my plugins and it still didn't work and I have another install that works fine (www.democracyforvoters.org). But www.d4v.org only rotates for 9 times and then no image loads. Does the same thing in ie8 and firefox. Weird but not unusual given the nature of these things.

Thanks for your help. I will leave the rotation on with no cache until I hear back from you.
Old May 29, 2009, 01:46 PM
bushtool's Avatar
93 posts · May 2009
btw I am using 2.8 beta 2 of wordpress but as I said, the rotation works fine with this version on another site of mine.
Old May 29, 2009, 02:28 PM
juggledad's Avatar
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Ok I copied the generated code and am running it and it is still rotating. You said this works on another site,
I notice the two sites are on different isp's
What version of php are they each using?
What are the memory limits? (Good way to check is to use the WP Security Scan plugin (http://semperfiwebdesign.com/custom-...security-scan/) and copy and paste the info under System Information Scan

I'll bet you have different versions of PHP or different PHP Memory Limit

p.s. you should change your directory settings. I shouldn't be able to walk up thru your directories
Old May 29, 2009, 03:08 PM
bushtool's Avatar
93 posts · May 2009
Apache version 2.2.11 (Unix)
PHP version 5.2.9
MySQL version 5.0.75-community-
Architecture x86_64
Operating system Linux
Shared Ip Address
Path to sendmail /usr/sbin/sendmail
Path to PERL /usr/bin/perl
Kernel version 2.6.28-9.16.intel

Both sites are in the same directory on the server. The one that works is an addon directory and the one that doesn't is the main directory.

According to the security scan, my Chmod settings are correct.

When I run the wp security tools, nothing shows up on the page so I assume the plugin does not work for the wordpress version I am running. Therefore I cannot check the memory setting.

I know that the memory limit per script is set in the pnp.ini to 128m even though it says there is a limit of 32m. I set it to that because someone said it frees up memory anyway.

Old May 30, 2009, 06:59 AM
juggledad's Avatar
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Ok, just took a look again. Firefox (on the mac) is reporting 6 errors and dozens of warnings

One of the errors is in the google-analytics(occurs twice in the page), in the script, there is an extra blank line causing a 'hiccup':
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js'


Another error (also occurs twice ion the page) is in a pagetracker script

<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-558695-1");

_gat is undefined

and two cases of the following:
Error: Permission denied to call method Location.toString

Can you put up a page for testing, with no sidebars to see if some of the addon's are causing the problem?

oh yeah, one other thing, when I load the page I get a message from Firefox (and Safari) that I need a plugin. If I follow the links, I get to a download for Windows Media Player Firefox Plugin (weird if I'm using Safari). If I download the file, I get a windows '.exe' - not too usefull on a mac.

Old May 30, 2009, 08:25 AM
bushtool's Avatar
93 posts · May 2009
Not sure how google analytics could have been loading twice. I did notice I may have put it in the wrong place and I fixed that. Here is a page without sidebars attached.
Attached Files
File Type: txt d4v_Post_page_nosidebar.txt (89.8 KB, 30291 views)
Old May 30, 2009, 08:31 AM
bushtool's Avatar
93 posts · May 2009
btw the plugin download message you are getting I am pretty sure is from the shout stream plugin which uses windows media player to stream a radio station in the sidebar. I don't think it will work on a mac.
Old May 30, 2009, 08:44 AM
bushtool's Avatar
93 posts · May 2009
Hold on!

deactivated all the plugins again and the rotator worked so I am going to trial and error themback on and figure out the culprit.
Old May 30, 2009, 09:32 AM
bushtool's Avatar
93 posts · May 2009
OK I figured it out.

The "Share this" plugin is the culprit. I believe it has something to do with their rotating Icon because it turns off after 9 image rotations. But even if I load the plugin with the stansdard icon without rotation it shuts down the image rotator.

So I guess I'll have to go back to them and see if I can get them to fix the problem. I really like their plugin so I hate to switch to another but if I must, I'll use "sociable" or one of the others.

Thanks very much for trying to help (sorry I put you on a wild goose chase) and if you have any idea on a fix for this please let me know.


ie8, internet explorer, post page, rotating image

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems viewing Atahualpa theme in Internet Explorer harpek New Versions, & Updating 10 Sep 11, 2011 03:55 AM
Messed up in Internet explorer jorund Installing & running WordPress 11 Dec 5, 2009 12:28 AM
? Why doesn't my site display in Internet Explorer 8 jcouse Installing & running WordPress 6 Jun 17, 2009 09:42 AM
[SOLVED] sidebars don't appear in Internet Explorer thinksachi Atahualpa 3 Wordpress theme 4 May 28, 2009 07:49 PM
Different header image for different post categories or pages? mundoview Header configuration & styling 1 Feb 20, 2009 02:26 AM

All times are GMT -6. The time now is 06:21 PM.

Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.