Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

Site's down, big problems!


  #1  
Old Aug 10, 2009, 02:59 PM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
Site's down, big problems!

When I go to http://www.larchmontgazette.com, I get this:
Couldn't write to: /usr/home/web/users/a0018537/html/wp27/wp-content/cache/wp-cache-0e79298b0262d76e1f72cdea21a8a587.html

What on earth?

Something has been wrong for a while now, but at least the site was working from the browser. Uploading an image was not working; I was getting the full path to the image, not the usual media library view of it. And a widget stopped working too. I can't even show you what was not working now because the site seems totally screwed up.

Please, Flynn or Juggledad, help!
  #2  
Old Aug 10, 2009, 03:05 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Can you login at /wp-admin/ ?

Disable WP-Cache, looks like it cannot write its cached files to the harddrive anymore. This should not be caused by Atahualpa, it could be a physical harddrive problem, or a permission problem, but something must have changed the permission for that directory or file then, if it worked before
  #3  
Old Aug 10, 2009, 03:13 PM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
I just got an email from the hosting company. Apparently we are over our disk space limit, but why they didn't warn us first, I don't know. I told them to just fix it.

I doubt this is the cause of our other problems, though. I will check back in when we are up and running again.

UPDATE:

OK, we are up and running. Whew!

The photo upload problem seems OK now too.

However, the widget for the Garden Guide still wasn't working properly, but it had been before a few days ago. The Recently in Garden Guide list was appearing on the front page, but it should appear only on Garden Guide articles. I just redid the widget (using a combination of Category Posts and Widget Logic), and now it's OK again. I'm mystified. The Widget Logic code, by the way:
Code:
is_category('Garden Guide') OR in_category('Garden Guide')
.

So I guess things are OK, but it was not fun there for a while!

Thanks, Flynn.

Last edited by paulae; Aug 10, 2009 at 03:25 PM.
  #4  
Old Aug 10, 2009, 03:47 PM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
Update to the update:

Well, this is odd. Now the Garden Guide widget is misbehaving again, showing up on the front page, even though the Widget Logic code still looks fine. Totally mystifying.
  #5  
Old Aug 11, 2009, 04:36 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Try explicitly adding "not on the front page" to the Widget Logic code

!is_front_page AND ( is_category('Garden Guide') OR in_category('Garden Guide') )
  #6  
Old Aug 11, 2009, 07:29 AM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
Did you mean I should use the parentheses in red? That removes the widget from the front page but also removes it from the Garden Guide section. Using this code without those parentheses has no effect.

I've left it with the parentheses at the moment.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Big Gap Between Header and body copy - How do I get rid of it? targetzero Post-Kicker, -Byline & -Footer 5 Aug 18, 2009 03:09 PM
Help! Big Security Uh Oh! OneSister Atahualpa 3 Wordpress theme 11 Jun 30, 2009 07:03 AM
[SOLVED] How do I change the font for the big title at the top in the header? AlanaBay Header configuration & styling 1 Jun 5, 2009 01:09 PM
[SOLVED] IE 8 doesn't like my site: PHP problems? bcorrigan New Versions, & Updating 3 May 1, 2009 11:14 AM
Big gap before my table renders shilldiy Atahualpa 3 Wordpress theme 4 Apr 14, 2009 03:40 AM


All times are GMT -6. The time now is 06:32 PM.


Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.