Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Installation/Upgrade Issues »

Header Image Problem in Preparation For Upgrade


  #1  
Old Aug 1, 2016, 03:36 PM
BrightonNY
 
38 posts · Jul 2013
Header Image Problem in Preparation For Upgrade



The website is on a subdomain.

I'm currently running on ATA 3.7.12 and preparing for upgrade to latest version. I followed the directions precisely as described under IMAGE LOCATIONS. I did not upgrade; this problem is happening on my wesbite when I select RELATIVE LOCATION as wp-content.

My folders are as follows: public_html to wp-content to ata-images to header to head1(header image).
The permissions are 0755 except the header image which is 0644.

No caps and no spaces.

I've tried it several times with the same result.

Here is the problem: http://www.testing.selmarcerini.com

Any help would be greatly appreciated. Thank you.
  #2  
Old Aug 1, 2016, 03:44 PM
BrightonNY
 
38 posts · Jul 2013
Correction: header image is head01, not head1
  #3  
Old Aug 1, 2016, 05:19 PM
juggledad's Avatar
juggledad
 
23,727 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Try turning off rotating headers - set ATO->Header Image->Rotate header images with Javascript? to zero (0)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Aug 3, 2016, 12:22 PM
BrightonNY
 
38 posts · Jul 2013


This did not work. I've tried to vary some other settings without success.
  #5  
Old Aug 3, 2016, 12:52 PM
juggledad's Avatar
juggledad
 
23,727 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Export your settings (ATO->export/import settings) and attach them to a reply
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Aug 3, 2016, 02:26 PM
BrightonNY
 
38 posts · Jul 2013
Settings attached.

Last edited by BrightonNY; Aug 7, 2016 at 12:13 PM.

Bookmarks

Tags
header error

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Header image disappears on upgrade chalkybones Header configuration & styling 3 Sep 18, 2013 03:23 AM
Header problem following auto upgrade to 3.7.12 quintain Header configuration & styling 13 Jun 18, 2013 04:21 AM
Header image won't display after upgrade JeromeR New Versions, & Updating 3 Apr 7, 2013 01:56 PM
[SOLVED] Header Image Problem after upgrade Jimsplace New Versions, & Updating 4 Sep 6, 2009 10:14 AM


All times are GMT -6. The time now is 06:29 AM.


Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.