Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating » Old Version fixes and change logs »

Atahualpa 3.7.1 released


  #26  
Old Dec 20, 2011, 06:27 AM
tracytrends's Avatar
tracytrends
 
15 posts · Dec 2011
USA
I think my original post disappeared, but my issue was pages/posts not validating when widgets are added to the custom footer widget area. The code validates using Katy's tips to delete the 'p' but once I dragged a text widget in the box, the code failed.

Juggledad asked me to upload/attach my settings. Trying that here. Let me know if it doesn't work. It may be in there 2x.

A sample page for the issue is: http://www.kidsandmoneytoday.com/privacy-policy/

thank you again for helping,
Tracy
  #27  
Old Dec 20, 2011, 07:03 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
posts moved to new thread - http://forum.bytesforall.com/showthread.php?t=16304
you didn't attach the settings file
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #28  
Old Dec 20, 2011, 12:48 PM
qbuster's Avatar
qbuster
 
84 posts · Mar 2010
Alrewas, Staffordshire, UK
Quote:
Originally Posted by gurdain
Hi there

You mentioned something about wp-includes and jquery....I have no idea

I am running WP 3.3 - can someone point me in the right direction. Things were fine on 3.5.3.
As suggested by Juggledad, deactivate all of your other plugins and see if it works then. If it does, reactivate the plugins one by one to see which one is causing the problem

Regards


Will

Bookmarks

Tags
ata 3.7.1, w3c validation

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atahualpa 3.6.1 released Flynn Old Version fixes and change logs 33 Jul 13, 2012 08:38 PM
Atahualpa 3.7.0 released Flynn Old Version fixes and change logs 6 Oct 5, 2011 02:14 PM
Atahualpa 3.6.7 released (was 3.6.6) Flynn Old Version fixes and change logs 8 May 12, 2011 07:07 PM
Atahualpa 3.5.1 released Flynn Old Version fixes and change logs 46 May 31, 2010 08:27 AM
Atahualpa 3.5.0 released Flynn Old Version fixes and change logs 14 May 27, 2010 04:51 PM


All times are GMT -6. The time now is 09:46 PM.


Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.