Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] Atahualpa & IIS: ISAPI_rewrite


 
Prev Previous Post   Next Post Next
  #1  
Old May 8, 2009, 03:37 PM
fromtheranks
 
149 posts · Apr 2009
Dev Env't: XP Pro SP3, IIS 5.1, MySQL 5.1, PHP 5.2.x, WP 2.7.1, Atahualpa 3.3.3, IE 7, FF 3.0.x
Information [SOLVED] Atahualpa & IIS: ISAPI_rewrite

I am mid process setting up WordPress, Atahualpa, etc. on ...XP Pro and IIS 5.1.

(The reason i am using this environment is (a) I am trying to build the site locally as a learning process and THEN push it to my host who (b) is setup for IIS only -- he will host it for free until volume kicks in, then I'll have to move it, so I can't complain about his not serving up Apache.)

Let me tell you that technical advice on setting up WordPress on IIS 5.1 is nearly non-existent. There is a bit, here and there. The one article I did find mentions having to add the ISAPI_rewrite snap-in to IIS to get clean URLs (i.e. the equivalent of Permalinks). The "however" is, the article was written in January 2006. (I can send the link to it if you wish.)

My question is: do I still need to add ISAPI_rewrite to run Atahualpa on IIS 5.1 (and higher)? Or has the technology moved on beyond this "ancient" article.

Thanks in advance.

P.S. I did find some articles on setting WebPress up on IIS 6 and Server 2003 but they're from 2007 and I'm not sure how valid they are either.

P.S.S. As I figure this out I will be documenting and posting a "workable" How-To, so all help will be appreciated.
 

Bookmarks

Tags
isapi

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Uploading & adding video to posts timdevogel Post-Kicker, -Byline & -Footer 5 Jun 30, 2009 10:08 AM
[SOLVED] 2 little issues I'm having (no header image in firefox & problem with page m andytaylor Header configuration & styling 3 Jun 8, 2009 04:14 AM
[SOLVED] Adding "share this" plug in to post page...Possible? d_random Plugins & Atahualpa 2 May 19, 2009 03:47 PM
[SOLVED] WPG2 & Atahualpa 3.3.2 Problem sjuerges Plugins & Atahualpa 2 Apr 9, 2009 11:11 AM
[SOLVED] How should top level "button" work on a menu bar? Shepherd Jim Page & Category Menu Bars 2 Mar 14, 2009 03:30 PM


All times are GMT -6. The time now is 10:32 AM.


Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.