Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Post-Kicker, -Byline & -Footer »

[SOLVED] Uploading & adding video to posts


  #1  
Old Jun 26, 2009, 06:08 AM
timdevogel's Avatar
timdevogel
 
141 posts · May 2009
Flynn, or anyone else,
I'm trying to find out how to include some video's I shot in a post. If I hit the 'add a video' button in the text editor, I can upload my video, and the video name is included in the post, but the video itself doesn't show up. If the reader clicks on the video name, it'll download. I'd just like it to play in the post.
Any ideas?
  #2  
Old Jun 28, 2009, 05:10 PM
KeylimeSteve
 
2 posts · Jun 2009
Brooklyn, NYC
timdevogel;

I've incorporated the youtuber plug-in to my site, as I already have a YouTube account. The interface seems to work quite well. I'm quite the idiot when it comes to coding of any sort, but this was rather easy to use and didn't interfere with any design elements I thought were important to me.

g'luck...
  #3  
Old Jun 29, 2009, 06:05 AM
timdevogel's Avatar
timdevogel
 
141 posts · May 2009
Hi KeylimeSteve,
That's not really what I mean. You see, I want to upload an video I shot directly from my PC into a post. Uploading in the editor is possible, just like uploading a .jpg, but the video won't show in the post. It will show a linkable title to the video, which'll download if you click on it, but I want a picture of the video and the ability to let it play on the page.
Cheers,
Tim
  #4  
Old Jun 29, 2009, 10:03 AM
bcorrigan
 
85 posts · Feb 2009
I like the podcasting plugin from blubrry for uploading videos... I don't even use the RSS feed part of it.

it has a player with it, so your audience can watch the video right from you page.
  #5  
Old Jun 29, 2009, 10:06 AM
juggledad's Avatar
juggledad
 
23,627 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What is the format of the uploaded video? Remember the web browser has to have the ability to play that format of video.

When I add a video (type MOV) I add a jpg of a frame of the video and set the link so if you click the picture, a new window opens and the video plays.

Here is the code that was in the post which you can see at http://zenofmud.org/archives/250

<!--Mime Type of File is image/jpeg --><div class="postie-image-div"><a href="http://mydomain.org/wordpress/wp-photos/20080415-070945-1.jpg" onclick="window.open('http://mydomain.org/wordpress/wp-content/uploads//2008/video/GregEllenweb.mov','full_size_image','toolbar=0,scr ollbars=0,location=0,status=0,menubar=0,resizable= 1,height=489,width=659');return false;"><img src="http://mydomain.org/wordpress/wp-photos/thumb.20080415-070945-1.jpg" alt="willyou.jpg" title="willyou.jpg" style="border: none;" class="postie-image" /></a></div> But if you click on the picture, you can see the video.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Jun 30, 2009, 09:08 AM
timdevogel's Avatar
timdevogel
 
141 posts · May 2009
That was just what I was looking for Juggledad,
Thanks!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] &quot;BFA Popular Posts&quot; still showing up SS3 Sidebars & Widgets 2 Jun 12, 2009 08:12 AM
[SOLVED] 2 little issues I'm having (no header image in firefox &amp; problem with page m andytaylor Header configuration & styling 3 Jun 8, 2009 03:14 AM
[SOLVED] Adding &quot;share this&quot; plug in to post page...Possible? d_random Plugins & Atahualpa 2 May 19, 2009 02:47 PM
[SOLVED] Atahualpa &amp; IIS: ISAPI_rewrite fromtheranks Plugins & Atahualpa 2 May 9, 2009 09:28 AM
[SOLVED] WPG2 &amp; Atahualpa 3.3.2 Problem sjuerges Plugins & Atahualpa 2 Apr 9, 2009 10:11 AM


All times are GMT -6. The time now is 06:27 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.