Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Comments, trackbacks & pings »

400 Bad Request - Leave a comment


 
Prev Previous Post   Next Post Next
  #1  
Old Feb 18, 2010, 09:39 PM
Cagey
 
3 posts · Feb 2010
400 Bad Request - Leave a comment

One cannot leave a comment. When "Leave a comment" is clicked on, it goes to "400 Bad Request." I've upgraded to the latest versions of ATA.. and WP with no success. Any suggestions please?
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Keep 'Leave a comment link' barbfmc Comments, trackbacks & pings 3 Jan 17, 2011 11:48 PM
[SOLVED] Change Leave a Reply to Leave a comment barbfmc Forum How-To 8 Oct 23, 2010 03:35 PM
400 Bad Request cway Excerpts, Read more, Pagination 10 Aug 6, 2009 04:56 AM
[SOLVED] Leave A Comment title instead of Leave A Reply Title. fromtheranks Comments, trackbacks & pings 4 Jun 16, 2009 02:15 PM
Clicking "Leave a comment" does not lead to comment form Fux Comments, trackbacks & pings 2 May 5, 2009 12:34 AM


All times are GMT -6. The time now is 06:26 PM.


Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.