Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Can't get logo image to work in 3.7.12


  #1  
Old Apr 25, 2013, 03:57 PM
jenngood
 
65 posts · Aug 2009
[SOLVED] Can't get logo image to work in 3.7.12

[moderator note: this was moved out of another thread]

I'm having the same problem as sekrueger and my file permissions are set correctly as well as images at 0644. My file names are spelled correctly and ata options set correctly. Thanks for your help and have been hoping for this option for quite some time.

I'm curious why it is not an option to enter an absolute path to the images?

One specific site = http://www.ashevilleairportshuttle.com/

Thanks - Jennifer

Last edited by juggledad; Apr 26, 2013 at 05:15 AM.
  #2  
Old Apr 25, 2013, 04:15 PM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what is the folder permission set to?

Quote:
I'm curious why it is not an option to enter an absolute path to the images?
because I did the coding, I don't get paid and this was the easiest way to do it. Would you be interested in funding development of putting the full url in?

Last edited by juggledad; Apr 25, 2013 at 04:23 PM.
  #3  
Old Apr 25, 2013, 04:17 PM
lmilesw's Avatar
lmilesw
 
10,176 posts · Jul 2009
Central New York State USA
@jenngood... Just to be exceedingly clear.

You have an image spelled logoSmall.png with a lower-case L and an upper-case P and extension of png in the wp-content/ata-images folder?

I hate to be that specific but without seeing your setup I'm afraid I have to be.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #4  
Old Apr 25, 2013, 04:34 PM
jenngood
 
65 posts · Aug 2009
Yes. logoSm.jpg
  #5  
Old Apr 25, 2013, 04:37 PM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
the code shows this for the url
HTML Code:
http://www.ashevilleairportshuttle.com/wp-content/ata-images/logoSmall.png
logoSmall.png does not = logoSm.jpg

Last edited by juggledad; Apr 25, 2013 at 04:42 PM.
  #6  
Old Apr 25, 2013, 04:50 PM
jenngood
 
65 posts · Aug 2009
Low and behold, I had two images! One with Small and one with Sm! Thank you!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Remove space between logo image and search bar in logo area SC801 Header configuration & styling 2 Oct 14, 2010 11:39 AM
[SOLVED] Header image not loading/fading & also overlaying logo image shilldiy Header configuration & styling 5 Jul 16, 2010 06:22 AM
[SOLVED] why insert image into image header in place to the blogtitle (like a logo) ? gilles Header configuration & styling 1 Sep 5, 2009 04:14 AM
replace "3 cubes" logo with custom logo image liontigerbear Header configuration & styling 3 May 13, 2009 02:07 PM


All times are GMT -6. The time now is 04:21 AM.


Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.