Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] Category widget not working


 
Prev Previous Post   Next Post Next
  #1  
Old Jul 7, 2013, 02:14 PM
SharonJ's Avatar
SharonJ
 
643 posts · Sep 2010
Duncan BC Canada
[SOLVED] Category widget not working

I just read this whole string:
http://forum.bytesforall.com/showthr...+widget&page=2

I am having this problem on two sites I am building. This string tells me it is likely the .htaccess file.

So I went to the root folder and made .htacess read .htaccessold and updated and refreshed screen and the problem remains. It is only reading two categories and "uncategorized."

Any ideas?

I deactivated all my widgets and everything, so it is not that

Last edited by SharonJ; Jul 7, 2013 at 02:15 PM. Reason: more information
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
WP-dtree - Category Widget Display Type: "Block" is not working Pikkals Plugins & Atahualpa 11 Jul 22, 2013 08:44 AM
Alternating background colors for category items in sidebar category widget Cheers Sidebars & Widgets 5 Nov 2, 2011 07:05 AM
My Category Order isn't working? minaa New Versions, & Updating 3 Feb 24, 2011 10:30 AM
Following widget not working properly, followers working marced Sidebars & Widgets 0 Apr 4, 2010 05:01 AM


All times are GMT -6. The time now is 02:10 AM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.