Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

background image not showing - testing on local host


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old Oct 18, 2011, 07:45 PM
tmd_2008
 
9 posts · Oct 2009
background image not showing - testing on local host

I have tried numerous things to try and get my background image to show.

I have followed the paths suggested in the Body, Text & Links section.

I was able to use the same background image for the Logo Area: Styling in the Header Area using the following:
background: url(mp-images/background.jpg) top repeat-x #120f0d;

The mp-images is a subfolder in the images folder path suggested on the Body, Text & Links section.

However, that did not work in the Body, Text & Links section.

This is what I have currently:
background: url(http://localhost/wordpress/wp-conten...background.jpg) top repeat-x #120f0d;

I have also tried:
background: url(/wordpress/wp-content/themes/atahualpa/images/background.jpg) top repeat-x #120f0d;

I have tried other combinations as well with no luck. Any help is much appreciated.

The current background is white, but I would like to use an image.

Last edited by tmd_2008; Oct 18, 2011 at 07:50 PM.
 

Bookmarks

Tags
background image, background image repeat, background image showing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Background Image Not Showing Dangerouscupcake Header configuration & styling 1 Sep 19, 2011 07:10 PM
background image not showing, so what have I done wrong tlck9 Header configuration & styling 7 Nov 24, 2010 04:15 PM
Atahualpa 3.4.9 Not Showing background image! nwo New Versions, & Updating 1 Nov 23, 2010 11:06 PM
[SOLVED] Background image not working... running on local host robpaterson23 Atahualpa 3 Wordpress theme 1 Jun 19, 2010 10:41 PM


All times are GMT -6. The time now is 07:40 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.