Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

HELP - custom widget areas no longer work in 3.6.7


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old Jul 10, 2011, 11:26 AM
azazure
 
25 posts · Jan 2011
Gilbert, AZ
HELP - custom widget areas no longer work in 3.6.7

I finally got brave and decided to upgrade to 3.6.7 (using WP 3.2) after reading that my custom widget areas would still work. The upgrade did create the custom widget areas (I have 4) but none of the widgets work now. I looked at index.php and don't even see where the code is located to create my custom widgets even though they show up in Administration. I'm totally confused and my site is down until I can resolve this. I have searched the forums for the answer so I guess I'm the only fool who can't figure this out! LOL
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple custom widget areas not working in 3.6.7 rjh4242 New Versions, & Updating 1 Jun 26, 2011 06:33 PM
[SOLVED] Deleting Custom Widget Areas rickheck Sidebars & Widgets 1 Jun 28, 2010 02:04 PM
[SOLVED] Custom Widget alignment doesn't work conon Sidebars & Widgets 2 May 10, 2010 01:20 PM
[SOLVED] Deleted custom widget areas still showing talbin Sidebars & Widgets 2 Mar 23, 2010 10:40 AM
3.2 to 3.3.2 Update: %author-linked% in ByLine does not longer work Mariosagt Post-Kicker, -Byline & -Footer 3 Apr 14, 2009 08:25 PM


All times are GMT -6. The time now is 05:55 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.