Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Excerpts, Read more, Pagination »

[SOLVED] Posts won't open in single page. Says "Not Found"


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Aug 17, 2010, 09:46 PM
chipcain
 
9 posts · May 2010
I am all but ready to open a website to the search engines but a found an issue that needs fixed first.

My site has two post on the front page and when I click on the post heading it doesn't open the post in a single page as expected. It just says "Not Found. Sorry, but you are looking for something that isn't here."

And on all but the front page the categories are shown in a sidebar. Clicking on a category opens related posts to a page showing an excerpt and then "Read More." Clicking on read more brings the same error as in the paragraph above. I have gone through my settings and see nothing that would cause this. I tried to search this forum but could find my specific problem: I hope someone can help.

I am running WP 3.0.1 & Atahualpa 3.5.3 My website is www.harrisburgcameraclub.org

Thanks,
Chip
  #2  
Old Aug 18, 2010, 06:47 AM
lmilesw's Avatar
lmilesw
 
10,077 posts · Jul 2009
Central New York State USA
Check your permalinks. It should be /%postname%/
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Aug 18, 2010, 07:16 PM
chipcain
 
9 posts · May 2010
you're right and that was indeed the problem. I had the custom setting wrong. Works like a charm now. Thanks bunches!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need to call <li class= "current-cat-parent"> for single posts b1tzmast3r Page & Category Menu Bars 5 Jan 25, 2010 02:48 PM
"No Posts found" in Admin View and "Not Found" in Page View dextor Atahualpa 3 Wordpress theme 1 Sep 12, 2009 08:09 PM
[SOLVED] &quot;No Posts found&quot; in Admin View and &quot;Not Found&quot; in Page View dextor Plugins & Atahualpa 0 Sep 12, 2009 02:16 AM
how do you hide the sidebar on "Not Found" pages/posts w/ incorrect ID in the URL? jonasgrumby Sidebars & Widgets 0 Aug 26, 2009 12:13 PM
"Page not found" in title conon Page & Category Menu Bars 2 May 7, 2009 06:25 AM


All times are GMT -6. The time now is 06:12 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.