Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

[SOLVED] Sickly green link hover color in posts


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jan 1, 2010, 06:47 PM
Nevada Scandalmonger
 
2 posts · Jan 2010
[SOLVED] Sickly green link hover color in posts

How do I change the link hover color in posts from the current green?

Here's the site in question, if that helps:

http://votegibbonsout.com/

I've tried changing settings under the "Body, Text, and Links" button, but apparently the green is being added somewhere else.

Thanks for helping me locate it.

  #2  
Old Jan 2, 2010, 04:43 AM
juggledad's Avatar
juggledad
 
22,244 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
I'm seeing the links as RED - for example in the post '2009: This Year in Gibstory!' the words 'Demon Governor's' shows red.

Did you fix this? If so explain so others can learn.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jan 2, 2010, 02:35 PM
Nevada Scandalmonger
 
2 posts · Jan 2010
Thanks for the reply.

It was one of those things that sort of fixed itself.

I think the problem was that I had was a link inside an <h1> field which produced the green on hover. I deleted that post because it was only temporary for redirection while loading up posts from the old site. That was the de facto nonsolution solution.

The colors now seem to work and are changeable inside the Atahualpa 3 configuration menu.


Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Hover color not working properly in IE BradBrown Page & Category Menu Bars 5 Sep 23, 2009 09:10 PM
[SOLVED] I lost my link color on posts darmanpurba@gmail.com Page & Category Menu Bars 2 Aug 14, 2009 04:56 AM
[SOLVED] Link Hover in Sidebar shiroshears Page & Category Menu Bars 2 Aug 10, 2009 12:14 PM
How to make Current page color different than Hover color? 25jai Page & Category Menu Bars 7 Jul 17, 2009 05:06 AM
Change hover color in body of post HalfWayThere Atahualpa 3 Wordpress theme 6 Feb 18, 2009 02:56 PM


All times are GMT -6. The time now is 06:00 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.