Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] Menu bar problem


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Sep 19, 2011, 01:55 AM
peroerik
 
2 posts · Jul 2011
Stockholm, Sweden
[SOLVED] Menu bar problem

When I first enter my website, the colors in my menu bar are not right. The two first options Home and Föreningen are white (should be grey).
After clicking some other option it will be corrected.
How can this be fixed?

Check what I meen on http://www.fatburen.org/
  #2  
Old Sep 19, 2011, 04:44 AM
juggledad's Avatar
juggledad
 
21,687 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
how are you building the menu - with the WP menu option?
What version of WP and Atahualpa?
if on 3.6.7 do you have the patches applied?
  • PATCH 367-01: Odd effects when 'CSS: Compress' = 'Yes'
  • PATCH 367-02 is incorporated in PATCH 367-04
  • PATCH 367-03: PHP errors when adding widget areas in index.php
  • PATCH 367-04: Hovering over a Post/Page title only shows "Permanent Link to"
  • PATCH 367-05: Site Title appended after the 'WordPress SEO by Yoast' title

For what ever reason, the two menu items are both coming up with the class 'page-item-110' and Föreningen gets the 'current_page_item' class while Hem gets the 'current_page_item' class casing them both to be hilighted.

What is the relationship between the two?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Sep 21, 2011, 09:19 AM
peroerik
 
2 posts · Jul 2011
Stockholm, Sweden
I found out what it was. Both tabs pointed to the same page. I copied the page and renamed the copy. Now the tabs are pointing to differnet pages and the color is correct.

Problem solved

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Menu Problem Upgrading to 3.6.1 from 3.5.3 roamtech Atahualpa 3 Wordpress theme 3 Feb 7, 2011 06:02 AM
Menu display problem in IE tmb4016 Page & Category Menu Bars 0 Sep 2, 2010 04:01 AM
Problem with the center menu bar Bernhard Header configuration & styling 1 Jun 4, 2010 05:34 AM
Page Menu Bar Problem charliesjones Page & Category Menu Bars 4 Mar 26, 2010 08:07 AM


All times are GMT -6. The time now is 10:09 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.