Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Spaces removed in copy


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old May 18, 2011, 07:15 AM
dingest
 
15 posts · Oct 2010
[SOLVED] Spaces removed in copy

For some reason spaces after puncuation in text/copy has disappeared. This includes text in posts and the footer. This happened suddenly because everything had been working fine. I did change and expand the settings in TinyMCE and I am thinking that may have changed things. But I deleted that plugin and nothing changed.

I have disabled all plugins and I still have the problem. In posts I can double space to correct the problem, but in the footer double or triple spaces won't create a space in the text once saved.

Here is the site where you can see the problem in sentences with commas.
http://ow.ly/4XhqA

Using Atahualpa 3.6.7.

Thanks.
John
  #2  
Old May 18, 2011, 07:35 AM
GarethP
 
64 posts · Jun 2010
I had this issue yesterday, but it was in text copied and pasted in from Word - even though I used the 'Paste as Text' box in WP.

I ended up pasting into Notepad and then copying again and pasting in from there...
  #3  
Old May 18, 2011, 08:18 AM
dingest
 
15 posts · Oct 2010
I tried that use Apple text and Text Wrangler, save as .txt and then pasting in, but it didn't work.

Thanks for reply though.
  #4  
Old May 18, 2011, 09:42 AM
juggledad's Avatar
juggledad
 
22,093 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Look at the BUGFIX's in the 'New Version & Updates' forum
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #5  
Old May 18, 2011, 11:05 AM
dingest
 
15 posts · Oct 2010
Turned off compression. Fixed the problem. Thanks.
  #6  
Old May 18, 2011, 11:18 AM
juggledad's Avatar
juggledad
 
22,093 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
If you apply the BUGFIX you don't have to turn off compression.
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Creating Landing Page -- Have Removed Everything but Footer c12281 Header configuration & styling 2 Sep 22, 2010 06:56 PM
[SOLVED] Update Removed Custom Header krimkus New Versions, & Updating 6 Jun 22, 2010 07:35 PM
[SOLVED] Removed widget but text still showing norwichkaren Sidebars & Widgets 1 Mar 2, 2010 12:44 PM
ive donated but how to removed footer paul Forum How-To 1 Dec 18, 2009 08:10 AM
blockquote tags removed from posts Octavio Excerpts, Read more, Pagination 4 Feb 8, 2009 09:23 PM


All times are GMT -6. The time now is 05:16 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.