Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Comments, trackbacks & pings (http://forum.bytesforall.com/forumdisplay.php?f=19)
-   -   Comments do not display after permalink changes. (http://forum.bytesforall.com/showthread.php?t=17185)

KrisKa Apr 2, 2012 02:32 PM

Comments do not display after permalink changes.
 
Hi there can you help good people :) ? I have latest WP and Atahualpa versions. In WP I changed permalinks from "default" to "post name". After this change when I click on "x comments" to see comments, they do not show at all. When I change back to "default" permalinks it works fine. Please help as my site was hacked week ago. I did not have comprehensive backups so I spent a lot of time polishing it back to the old stated and I lost already lots of clients because of that. So your quick help will be much appreciated.

juggledad Apr 2, 2012 04:32 PM

what is the url?
do you have a caching plugin? you may need to flush the cache to get thinbgs to work (or disable it for a bit)

KrisKa Apr 2, 2012 06:17 PM

Hi Juggledad. URL is http://www.london-house-removals.co.uk/comments/ I did not install any caching plugin. I tried about 10 pages of threads to find solution without success.

juggledad Apr 2, 2012 07:49 PM

do you actually have anything (text) in that post?
at dashboard->settings->reading->Front Page displays - what do you have set?
what do you have set at 'Blog pages show at most _ pages'?
how many posts do you have?

KrisKa Apr 3, 2012 02:15 AM

There are 21 customer comments copy-pasted from the Word which I backed up this way some time ago. Obviously I had to edit the dates to the original times when they were posted.
In Front page display I have set Static PAge with HOme as a front page and Testimonials (comments) as posts page, shows at most 50 comments and sindication feeds shows at most 50 as well comments, its set to full text and UTF-8

juggledad Apr 3, 2012 05:24 AM

Was the database hacked? It sounds like there may be a db issue. I'd have to look at the backend and db to be sure.

KrisKa Apr 3, 2012 11:55 PM

Wordpress dashboard was hacked but the did not get to cPanel of DB - if I understand it right. How can I assist you if you want to process any of your ideas further?

juggledad Apr 4, 2012 05:06 AM

did you not get my PM to you?
send me a PM with an admin ID/PW and I will poke about but be warned, getting hacked can be a big, time consuming problem to correct.

marry1 Sep 28, 2012 02:00 AM

I just need this, and my conmments do not display after the link change, the same question, thank you all guys:)

juggledad Sep 28, 2012 05:52 AM

marry1: the OP had been hacked. this is an old thread (I'm closing it)

open a new one and give a detailed explaination your problem with a url included


All times are GMT -6. The time now is 04:58 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.