Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Comments, trackbacks & pings (http://forum.bytesforall.com/forumdisplay.php?f=19)
-   -   Strange coding by the words "One Comment" under the blog (http://forum.bytesforall.com/showthread.php?t=16007)

SharonJ Nov 17, 2011 10:33 AM

Strange coding by the words "One Comment" under the blog
 
A number of the sites I have built have been hacked recently. so I am being hyper vigilant. I have installed WP-DBManager widget and on the sites that are likely to be hacked, I have been doing backups. I notice this morning on one of the sites, this under the blog:


.00!">One comment

The blog is here
http://bit.ly/rPDuFc

Any idea what would cause that?

juggledad Nov 17, 2011 10:58 AM

it is caused by the $1 in the title. the string parser uses $1 as a replacement value and this is getting messed up, edit the post and replace teh '$' with '$' which is the HTML code for a dollar sign

SharonJ Nov 17, 2011 11:18 AM

Quote:

Originally Posted by juggledad (Post 76010)
it is caused by the $1 in the title. the string parser uses $1 as a replacement value and this is getting messed up, edit the post and replace the '$' with '$' which is the HTML code for a dollar sign

I don't see what the difference is between the two, Juggledad. I did replace it with & # 36 ; and worked. (no spaces of course, but if I didnt put spaces in, it shows as $)

juggledad Nov 17, 2011 11:58 AM

arugh, I didn't review the post so when I entered the & # 36 ; it was translated to the $. I needed to put the spaces around it. but I'm glad you figured what I was trying to say :o


All times are GMT -6. The time now is 04:46 PM.

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.