Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   New Versions, & Updating (http://forum.bytesforall.com/forumdisplay.php?f=12)
-   -   [SOLVED] Warning messages received after updating to Atahualpa 3.5.3 from 3.4.9 (http://forum.bytesforall.com/showthread.php?t=9239)

Kimberly Gill Aug 28, 2010 12:06 PM

[SOLVED] Warning messages received after updating to Atahualpa 3.5.3 from 3.4.9
 
I'm a new Atahualpa and Wordpress user in general, here is the site I am working on: www.kimberlygill.com.

I was making some edits in the wp-content/themes/atahualpa/functions.php file when I believe I made an error and added an extra "}" to the file. I tried to FTP the originally file back and then update my 3.4.9 to the current 3.5.3 in hopes that everything would be overwritten and I could continue as normal. However, now I am getting these warnings at the top of my Wordpress site:

Warning: include_once(/home/kimberagill/kimberlygill.com/wp-content/themes/atahualpa/functions/bfa_new_wp3_menus.php) [function.include-once]: failed to open stream: No such file or directory in /home/kimberagill/kimberlygill.com/wp-content/themes/atahualpa/functions.php on line 72

Warning: include_once() [function.include]: Failed opening '/home/kimberagill/kimberlygill.com/wp-content/themes/atahualpa/functions/bfa_new_wp3_menus.php' for inclusion (include_path='.:/usr/local/lib/php:/usr/local/php5/lib/pear') in /home/kimberagill/kimberlygill.com/wp-content/themes/atahualpa/functions.php on line 72

At this point, I am completely lost. Is there a way to save all of my content and restore Atahualpa 3.5.3? Thank you so much for your help.

juggledad Aug 28, 2010 12:47 PM

please check the atahualpa/functions folder and see if there is a file called 'bfa_new_wp3_menus.php'. This file is new with 353 and I'm wondering if your upgrade failed and didn't install everything.

If the file is not there or is incomplete, I would suggest manually reinstalling the theme (which I always suggest doing)

Your data and settings should be fine, it's just the theme code that is messed up.

Kimberly Gill Aug 30, 2010 10:49 AM

Thanks juggledad, I checked the location you mentioned and yes, that file is there.

juggledad Aug 30, 2010 12:08 PM

I would suggest doing a manual reinstall

Kimberly Gill Aug 31, 2010 09:24 AM

Hello,

I believe I have already manually reinstalled and I am still seeing the warnings, but let me make sure that I have done that correctly. I just redownloaded Atahualpa 353 and then went into my FTP and overwrote the whole theme from my desktop to my server. And then I activated it in Wordpress Admin. Is this correct?

Is there any other way to start over without losing my content?

Thank you, thank you for your help, hoping I am able to solve this without having to completely start over.

juggledad Aug 31, 2010 02:35 PM

That is the correct process. If you would like me to take a look, send me a pm with an admin ID/pw

Kimberly Gill Aug 31, 2010 03:46 PM

Hi,

I would love for you to take a look, but I do not know what a pm or ID/pw is. Could you tell me where to locate them? Thanks.

lmilesw Aug 31, 2010 04:04 PM

PM = Private Message
ID = User name for logging in
PW = Password

To send anyone a PM just click on their name and select the Private Message link.

juggledad Sep 2, 2010 01:32 PM

This was a failed install of the theme. Once a fresh copy was loaded, the issue was resolved


All times are GMT -6. The time now is 01:29 PM.

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.