Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Header configuration & styling (http://forum.bytesforall.com/forumdisplay.php?f=15)
-   -   [SOLVED] Logo on header showing only in micro size (http://forum.bytesforall.com/showthread.php?t=23179)

TS_ts May 6, 2015 02:29 PM

[SOLVED] Logo on header showing only in micro size
 
1 Attachment(s)
Hello everyone.

I tried updating to 3.7.23 version but header and footer didn't show at all.
So I went back to 3.5.3, but since then the logo shows only in Lilliputian size. :confused:
The original size is 200x90px. I attach a

Attached is a current/previous view.

Could anyone please help to solve?
Thanks

Pier

juggledad May 6, 2015 03:00 PM

Quote:

I tried updating to 3.7.23 version but header and footer didn't show at all
after updating go to the Header, Center Area and Footer config panels and press the green SAVE button.

TS_ts May 7, 2015 02:34 AM

Thank you juggledad! Now it's better.

Nevertheless, the logo is still in Lilliput style size...

And I can't fix again the shadow and background. I have put in Body Style panel the code I was using in the past, and it was working:

Code:

background: #ddd url('<?php bloginfo('template_directory'); ?>/wp-content/themes/atahualpa3723/images/ombra_layout2_ts.gif') top center repeat-y
But now it doesn't.

Please help, thanks.
Pier

juggledad May 7, 2015 05:34 AM

1) I would put the image in a folder not part of the theme (see ATO->Image Location)
2) having the URL of the site would be helpful

TS_ts May 7, 2015 06:35 AM

1 Attachment(s)
Hi,
1) I tried both. Now it's set in ata-images folder, as you can see in the attached pic.
2) please see the url in the attachment as well. (sorry I don't post it here because of search engines...)

juggledad May 7, 2015 10:24 AM

1) have you disabled ALL your plugins
2) Please provide an export of yout settings (see theme settings for directions)

TS_ts May 7, 2015 10:38 AM

1) Ahi ahi ahi :( I'm a real fool
I had in my schedule to checkout last plugins... but I didn't in the end.
I disabled now Unyson (a page builder) and the logo is OK.
THANKS, juggledad!

2) the shadow and background, though are still not working

juggledad May 7, 2015 11:06 AM

Quote:

background: #ddd url('<?php bloginfo('template_directory'); ?>/wp-content/the
you haven't been able to use PHP in the theme options for a couple years (you were waaaaay behind in upgrades) Just put in the full url and it should work.

TS_ts May 7, 2015 01:34 PM

Thank you, it WORKS :-)
YEs, I didn't touch the site's style for a while ..
All the best!


All times are GMT -6. The time now is 07:59 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.