Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Montezuma Theme (http://forum.bytesforall.com/forumdisplay.php?f=53)
-   -   How To Add an Adroll Ads script to Montezuma Theme (http://forum.bytesforall.com/showthread.php?t=24038)

hardworker1970 Sep 25, 2018 08:52 PM

How To Add an Adroll Ads script to Montezuma Theme
 
Hello I am using Montezuma Theme on my blog, and i would like to add an Adroll Ads script at the bottom of all
my Blog Posts, how do i do that? Which section should i go and add the script?

juggledad Sep 26, 2018 05:37 AM

I'd try adding them to the footer.php but you are going to have to experiment.

hardworker1970 Sep 28, 2018 06:51 PM

I am even having a bigger problem, any time i making any changes in my montezuma blog i keep getting this error: "Nothing Found Apologies, but no results were found for the requested archive. Perhaps searching will help find a related post."
Is it a Montezuma error or a wordpress error?

juggledad Sep 28, 2018 07:22 PM

Are you using a multi language plugin?
a google earch using 'wordpress Nothing Found Apologies, but no results were found for the requested archive' comes up with some hits.

hardworker1970 Sep 29, 2018 03:00 PM

Quote:

Originally Posted by juggledad (Post 115379)
I'd try adding them to the footer.php but you are going to have to experiment.

I tried putting the adroll script in the footer.php at the top, but it is showing the ads just above the "all right reserved" at
the bottom of the page.
How do it pit it under the bottom of each blog post just like i see on most blogs? Is it in the page.php
i should put the code?

juggledad Sep 30, 2018 04:23 AM

Ohh, sorry I missed the part where you wanted it on the bottom of each Post. To do that put it near the bottom of MTO->Sub Templates->postformat.php just before the last </div>

hardworker1970 Sep 30, 2018 08:33 PM

I added it before the last </div> in postformat.php however it is showing on the homepage alone
and not the other individual post pages . Also the homepage has a list of the 10 latest blog post on the homepage but the ad is showing under the first post. Maybe i will have to show it only on the other pages and not the homepage. But How?

juggledad Oct 1, 2018 07:47 AM

So do you want it to show at the bottom of each post on a multi post page and/or on single post pages?

hardworker1970 Oct 1, 2018 10:13 AM

I added it in the footer.php sub menu at the top before anything else and this is the end result:
http://hopetonwilson.com
I will just leave it at that. If you click on any blog post you will see it is below the comments section.
I wanted it above the comments section, but i will just leave it at that.

juggledad Oct 1, 2018 12:59 PM

Ok, so you want it on the single post page above the comments - easy
edit MTO->Main templates->Single.php and find the line:
HTML Code:

                <?php comments_template( '', true ); ?>
and add your code directly above that.

hardworker1970 Oct 4, 2018 03:35 PM

Thanks it worked like a charm!

hardworker1970 Oct 5, 2018 10:28 AM

Hello i also have another question, on the homepage of montezuma theme how does it select the image to show on there? In a blog post i have 3 images but the home page is showing a banner ad that i do not want to be shown on the front page. How do i correct that?

juggledad Oct 7, 2018 06:49 AM

Sorry, iíve Been out of town. Iíll take a look at this late tonight (EDT) or tomorrow

juggledad Oct 7, 2018 06:24 PM

Quote:

on the homepage of montezuma theme how does it select the image to show on there?
You are talking about the image that is with the post...right?

If the post has a featured image, it uses that otherwise - I beleive - it takes the first image in the post

Now that is assuming that you don't have a plugin that is causing another action to happen or haven't madre a change to the 'postformat.php' sub template

hardworker1970 Oct 9, 2018 11:06 AM

1 Attachment(s)
Strangely i deleted the image from the blog post and it is still showing up on my homepage
which list the first 10 blog post. if you look at the fist blog post here: hopetonwilson.com
you will see the image it is showing is not in my blog post again because i had deleted it.
I do not understand why it is still showing on my homepage? I thought it would be pulling
the main pic which is the first one in the blog post.
See image on attached document.

juggledad Oct 9, 2018 05:15 PM

debugging 101: disable all plugins and see what it looks like.


All times are GMT -6. The time now is 01:55 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.