Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Header configuration & styling (http://forum.bytesforall.com/forumdisplay.php?f=15)
-   -   [SOLVED] Logo disappeared after theme update (http://forum.bytesforall.com/showthread.php?t=19731)

snowbert Feb 26, 2013 02:58 AM

[SOLVED] Logo disappeared after theme update
 
Hi folks,

updating to Atahualpa 3.7.10 our logo left of the blog-title disappeared. Cause we haven't got a child theme I made a screenshot of the changes I processed at the "style.css" file last time. After the update (I think it was from Atahualpa 3.7.7.) the new style.css file was different to the one before.

Now I can't find the place where to insert my lines to reinstall the logo. But maybe there's an easier way, though I couldn't find a solution within the "Atahualpa theme options".

The website's name is "munichglobebloggers.de" and the logo should be left of the blog-title.

Thanks for your suggestions (foolproof would be fine)!

snowbert

juggledad Feb 26, 2013 04:04 AM

Go look in the 'FAQ - Atahualpa' forum

snowbert Feb 26, 2013 04:27 AM

Hello jd,

thanks for the info, I already checked the faq before I postetd my problem, but none of the threads in the faq fits to my problem.

If I make changes according to this thread "http://forum.bytesforall.com/showthread.php?t=19169" of yours, I lose the header image. In the "Style & edit HEADER AREA" I can only change the header image, but not the logo left of the blog-title.

Best regards
snowbert

juggledad Feb 26, 2013 05:04 AM

Following the directions of that thread will NOT effect the header image at all - are you sure you are not confusing the header and logo images?

FYI in the latest version 3.7.11 - there is a way to save the header images over updates. you may want to jump right to that. You will have to set up your header and logo this time but from now on they should remain during updates.

p.s. did you re-upload your logo after the upgrade?

snowbert Feb 26, 2013 05:35 AM

Thanks jd,

this time with the update to Atahualpa 3.7.11. it worked just as you described it in your post. Cool! And much easier than the last time. The logo is back. Actually I knew exactly what I wanted, but it seemed that the programme mixed up logo and header as long as they were in the same image file. ;-)

Best regards

snowbert

juggledad Feb 26, 2013 06:01 AM

the header image should not be in the same folder as teh logo or favicon.


All times are GMT -6. The time now is 06:04 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.