Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   New Versions, & Updating (http://forum.bytesforall.com/forumdisplay.php?f=12)
-   -   [SOLVED] Error installing atahualpa 3.5.3: blank page plus Powered by WordPress & the (http://forum.bytesforall.com/showthread.php?t=8656)

la christina! Aug 2, 2010 03:16 PM

[SOLVED] Error installing atahualpa 3.5.3: blank page plus Powered by WordPress & the
 
I am trying to install atahualpa on my new wordpress blog but I only get a blank white page with "Powered by WordPress & the Atahualpa Theme by BytesForAll. Discuss on our WP Forum" on it.

Please help me figure out how to properly install it.

Thanks!
Christina

lmilesw Aug 2, 2010 03:55 PM

Is this a new install of Atahualpa or did you upgrade? What version of Atahualpa?

ZODC Aug 3, 2010 03:45 AM

Go to the Atahualpa Theme Options main, top setep area. It's not the START link but the one below it. It will be something like Export/Import Settings. Then scroll down to where you see "Delete the option 'bfa_ata4' " and click to delete it. This says, "Since 3.4.7 options are stored in one single option named bfa_ata4. If you had issues with Atahulpa 3.4.7, 3.4.8 or 3.4.9 you may have a corrupted option bfa_ata4 in the database." and that will fix it.

Well, worked for me when I upgraded to 3.4.9 - and I just did it again when upgrading to 3.5.2 and it fixed it...

juggledad Aug 3, 2010 05:26 AM

Zodc - be very careful using that option. From now on (version 3.5.1 forward) you should not use it unless instructed to.

Starting in 3.4.9 the theme options are stored in one row of the database. If you had a previous release, the row should have been built from your 3.4.6 or earlier options. There was some problem where it didn't get completely built.

If you now go and make a bunch of changes to the options and then go and hit that button, ALL YOUR SETTINGS WILL BE WIPED OUT.

So be very careful using it or telling someone else to do it. BACKUP YOUR DATABASE FIRST

Caecias Aug 29, 2010 02:53 PM

I had the same problem with my new install of 3.5.3 and the "Delete the option 'bfa_ata4' " option fixed it for me.


All times are GMT -6. The time now is 10:35 PM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.